Citi Rox 1.4i - Hard Start when engine is warm

Post Reply
Ahmed.Syed
Cadet
Posts: 157
Joined: Mon Nov 16, 2015 1:58 pm
Car Make: VW
Car Model: Citi Rox 1.4i
Location: Pietermaritzburg

Citi Rox 1.4i - Hard Start when engine is warm

Post by Ahmed.Syed » Fri Jun 14, 2019 10:39 am

Hi Guys

As per the header...

Starting up in the morning is not a problem. Engine swings and starts up with no hassles.

The issue begins when the engine is warm and/or at operating temperature. The engine swings and will only start if I push in the accelerator a bit.(almost as if I am pushing the fuel in to start up)

What could be the cause of this strange occurrence?

I've checked around all fuel pipes and there aren't any leaks. (engine bay and around the fuel pump underneath). I have changed the Fuel filter last July 2018 and the mech has advised that it's not necessary to change again at this next service coming up in July 19. I never let the petrol tank run dry and always fill up before that point.

Could this be the Fuel Pressure Regulator and/or the fuel pump (As the pump makes a louder than usual whining sound as of recent)

As always, all assistance is infinitely appreciated

Thanks
Ahmed
Ahmed Syed
User avatar
panic-mechanic
Panic's Place
Posts: 26528
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by panic-mechanic » Fri Jun 14, 2019 7:05 pm

the same as for all the 100's of times this has been asked if you searched - change the water temp sender first.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'09 Audi Q5 3l tdi
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
ssitsolutions01
Enlisted
Posts: 2
Joined: Tue Jul 31, 2018 9:23 pm

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by ssitsolutions01 » Sun Jun 16, 2019 5:57 pm

Hey Bud
I also had the same problem with my 1.4 velo. All the symptoms you just mentioned were experienced. I spent a lot of time time and money changing unnecessary things.

Try servicing your injectors. On my side the 1st one was the problematic one.
Ahmed.Syed
Cadet
Posts: 157
Joined: Mon Nov 16, 2015 1:58 pm
Car Make: VW
Car Model: Citi Rox 1.4i
Location: Pietermaritzburg

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by Ahmed.Syed » Tue Jun 18, 2019 10:30 am

Thanks @Panic

Trying to build a list of possible suspects and then start from the cheapest fix to the most costly.

@ssitsolutions - How did you get yours serviced? Or did you DIY it? If so, any advise/process to follow on the diy job?
Ahmed Syed
VAG Fan
Cadet
Posts: 967
Joined: Tue Mar 15, 2016 1:54 pm
Location: Pretoria

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by VAG Fan » Tue Jun 18, 2019 12:21 pm

Ahmed.Syed wrote:
Tue Jun 18, 2019 10:30 am
Trying to build a list of possible suspects and then start from the cheapest fix to the most costly.
Respectfully, I'd advise to start not with the cheapest suspect, but the most probable one. If it's also the cheapest, bargain. If it's expensive, replacing the cheap ones won't fix your problem anyway.
Mark R.
- - - - - - - - - -
1992 Audi 500 SE, type C4, AAR, 335k (2001-current) --- waiting for a new owner
1990 VW Fox, type 16, HM, 255k (2005-current) --- Ex's daily
2004 VW Golf, type 1J, AHF, 252k (2016-current) --- daily
Previous:
1978 Audi 100 GLS 5E, type 43, WC (1991-92) --- died in the side of a Rekord who cut me off
1983 VW Golf GTS, type 17, FR (1992-2005) --- most fun car I've ever had
- - - - - - - - - -
Ahmed.Syed
Cadet
Posts: 157
Joined: Mon Nov 16, 2015 1:58 pm
Car Make: VW
Car Model: Citi Rox 1.4i
Location: Pietermaritzburg

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by Ahmed.Syed » Tue Jun 18, 2019 2:57 pm

@VAG Probably the temp sensor which is infact the cheapest
Ahmed Syed
Ahmed.Syed
Cadet
Posts: 157
Joined: Mon Nov 16, 2015 1:58 pm
Car Make: VW
Car Model: Citi Rox 1.4i
Location: Pietermaritzburg

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by Ahmed.Syed » Wed Jun 19, 2019 7:16 am

Hard start update....

Changed out the temp sensor yesterday afternoon but it still has takes some cranking and a push of the accelerator to start up on a warm engine.

Citi Blues i believe would be the right term
Ahmed Syed
ssitsolutions01
Enlisted
Posts: 2
Joined: Tue Jul 31, 2018 9:23 pm

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by ssitsolutions01 » Wed Jun 19, 2019 11:00 am

It was an easy job for me, when I say I spent alot of money here's a list of things I changed before fixing the problem

Electronic distributor
Fuel pump
Fuel filter
Fuel hoses
Spark plugs
Leads
Coil pack
Temperature sensor
Fuel rail


I also wasted hours on setting the timing.
Up until I took out the injectors and did a swap from another velo.
Ahmed.Syed
Cadet
Posts: 157
Joined: Mon Nov 16, 2015 1:58 pm
Car Make: VW
Car Model: Citi Rox 1.4i
Location: Pietermaritzburg

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by Ahmed.Syed » Wed Jun 19, 2019 12:12 pm

@ssitsolutions01

Yeahhh I've added and injector clean/service to the jobcard for my annual service

Please could you dm me the servicing/cleaning process you used? Maybe I can DIY it

Thanks
Ahmed Syed
User avatar
panic-mechanic
Panic's Place
Posts: 26528
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Citi Rox 1.4i - Hard Start when engine is warm

Post by panic-mechanic » Wed Jun 19, 2019 7:10 pm

take them out and get it tested at a place tht offfers injection cleaning. Sorry can't help in your city. but there is a bosch shop - they might.
Get them ultra sonically cleaned
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'09 Audi Q5 3l tdi
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
Post Reply