Cold start

Post Reply
User avatar
Stefan0909
Cadet
Posts: 126
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Cold start

Post by Stefan0909 » Tue Apr 16, 2019 6:56 pm

Hi guys.

Parked my car last night and travelled with lift club today.

Got home this afternoon and started it to go to gym.

The car sounded like it's missing for about 1 second.

Then idle fine drive fine, no problems.

Can it be because it was cold started?

2.0TDI Tiguan 2012 model



Sent from my SM-G610F using Tapatalk

Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
User avatar
panic-mechanic
Panic's Place
Posts: 26140
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Cold start

Post by panic-mechanic » Wed Apr 17, 2019 8:57 am

do a diagnostic and see if it shows any dead glow plugs. But yeah I never lose sleep about small / short missfires on cold start.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'09 Audi Q5 3l tdi
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
User avatar
Stefan0909
Cadet
Posts: 126
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Re: Cold start

Post by Stefan0909 » Wed Apr 17, 2019 9:02 am

panic-mechanic wrote:do a diagnostic and see if it shows any dead glow plugs. But yeah I never lose sleep about small / short missfires on cold start.
Well after I drove it, everything is honkey dory now.

Thank Panic

Sent from my SM-G610F using Tapatalk

Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
Post Reply