Cold start

Post Reply
User avatar
Stefan0909
Cadet
Posts: 148
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Cold start

Post by Stefan0909 » Tue Apr 16, 2019 6:56 pm

Hi guys.

Parked my car last night and travelled with lift club today.

Got home this afternoon and started it to go to gym.

The car sounded like it's missing for about 1 second.

Then idle fine drive fine, no problems.

Can it be because it was cold started?

2.0TDI Tiguan 2012 model



Sent from my SM-G610F using Tapatalk

Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
User avatar
panic-mechanic
Panic's Place
Posts: 26556
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Cold start

Post by panic-mechanic » Wed Apr 17, 2019 8:57 am

do a diagnostic and see if it shows any dead glow plugs. But yeah I never lose sleep about small / short missfires on cold start.
Stephan van Tonder - Jhb - Putfontein Benoni
'05 Audi A6 3.0L TDI Avant
'09 Touareg 3l TDI
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
User avatar
Stefan0909
Cadet
Posts: 148
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Re: Cold start

Post by Stefan0909 » Wed Apr 17, 2019 9:02 am

panic-mechanic wrote:do a diagnostic and see if it shows any dead glow plugs. But yeah I never lose sleep about small / short missfires on cold start.
Well after I drove it, everything is honkey dory now.

Thank Panic

Sent from my SM-G610F using Tapatalk

Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
[email protected]
Enlisted
Posts: 4
Joined: Wed Jun 05, 2019 8:13 am

Re: Cold start

Post by [email protected] » Wed Jun 05, 2019 8:21 am

My Polo Cross 1.6 TDI 2012,
I struggle with first kick starting everytime is parked more than an hour. what could be the problem? please help
User avatar
Stefan0909
Cadet
Posts: 148
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Re: Cold start

Post by Stefan0909 » Wed Jun 05, 2019 8:31 am

[email protected] wrote:
Wed Jun 05, 2019 8:21 am
My Polo Cross 1.6 TDI 2012,
I struggle with first kick starting everytime is parked more than an hour. what could be the problem? please help
Kick start or normal start with the key?
Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
PeterTech
Enlisted
Posts: 38
Joined: Wed Nov 07, 2018 1:16 pm
Car Make: VW
Car Model: Polo 1.6 TDI
Location: Witbank

Re: Cold start

Post by PeterTech » Wed Jun 05, 2019 11:16 am

Mine also starts after the second or third attempt if i don't use it for two days or more then everything is back to normal after that.

Sent from my G3312 using Tapatalk

User avatar
Stefan0909
Cadet
Posts: 148
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Re: Cold start

Post by Stefan0909 » Wed Jun 05, 2019 11:26 am

Take it to a battery centre, let then test the battery, remeber the winter cold can have and affect on battery performance as well

Sent from my ELE-L09 using Tapatalk

Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
[email protected]
Enlisted
Posts: 4
Joined: Wed Jun 05, 2019 8:13 am

Re: Cold start

Post by [email protected] » Wed Jun 05, 2019 3:57 pm

normal start with the key, I took it to battery centre. battery is perfect. did diagnosis just now, the car is fine.
could it be coldness or what?
Thanks
User avatar
Stefan0909
Cadet
Posts: 148
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Re: Cold start

Post by Stefan0909 » Wed Jun 05, 2019 4:05 pm

I know a friend of mine Hilux did the same, and since he put a carpet under his Hilux it started fine

Sent from my ELE-L09 using Tapatalk

Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
Pik Sooter
Captain
Posts: 2130
Joined: Mon Apr 22, 2013 9:17 pm
Car Make: Toyota
Car Model: MK6 Hilux 3.0 DI l MK2 Audi TT
Membership No: 1893
Location: Alberton, South Africa

Re: Cold start

Post by Pik Sooter » Wed Jun 05, 2019 4:11 pm

Stefan0909 wrote:
Wed Jun 05, 2019 4:05 pm
I know a friend of mine Hilux did the same, and since he put a carpet under his Hilux it started fine

Sent from my ELE-L09 using Tapatalk
A carpet? Of all things? :lol: :lol:
That's a new one. LOL
[email protected]
Enlisted
Posts: 4
Joined: Wed Jun 05, 2019 8:13 am

Re: Cold start

Post by [email protected] » Wed Jun 05, 2019 4:15 pm

a Carpet on the floor of my carport? like on the pavement
User avatar
Stefan0909
Cadet
Posts: 148
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Re: Cold start

Post by Stefan0909 » Wed Jun 05, 2019 4:19 pm

Yes a carpet or old blanket, it helps that the engine doesn't get that cold.

I know it sounds kak funny but that works for him

Sent from my ELE-L09 using Tapatalk

Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
[email protected]
Enlisted
Posts: 4
Joined: Wed Jun 05, 2019 8:13 am

Re: Cold start

Post by [email protected] » Wed Jun 05, 2019 4:30 pm

thanks will try that.LOL
User avatar
Stefan0909
Cadet
Posts: 148
Joined: Mon Feb 18, 2019 11:55 am
Car Make: VW
Car Model: Tiguan 2.0TDI
Location: Vaal

Re: Cold start

Post by Stefan0909 » Wed Jun 05, 2019 4:41 pm

Please let me know if it works for you.

Sent from my ELE-L09 using Tapatalk

Ex Rides:
1.4i Velocity Stock
1.4i Kia Rio Stock
1.8i VTEC Honda FRV Stock
Citroen DS3 Techno Pack Stock
Peugeot 208 1.6 Allure Stock DECAT

Current Ride:
VW Tiguan 2.0TDI Stage 1 + DPF, DECAT and EGR done
Post Reply