hi gents im Chris new to the forum and in need of help with my citi golf 1.4I.

Post Reply
Citi golf Chribo
Enlisted
Posts: 3
Joined: Thu Aug 09, 2018 8:05 pm

hi gents im Chris new to the forum and in need of help with my citi golf 1.4I.

Post by Citi golf Chribo » Thu Aug 09, 2018 8:31 pm

I have a problem with my citi golf it does not wana start and there a buzzing noise coming from the fusebox so today I check and to find its the relay 53 situated under the dash driver side so I replaced it and car started perfect and switched of and start again perfectly fine so I decide to visit my dad and after visiting It time to leave so I try to start car swings second attempt I try to start the buzzing noise again from the relay and car wont start so I tried again this time with me trapping brakes while starting... the car decides to start so im confused I switch of agian try to start nothing.. tried trapping the brakes and start nothing but a buzzing noise when turn the key.
Please help advise what could be the problem as this is happening the first time please gents

Thanks guys
User avatar
Fidgeter
Enlisted
Posts: 14
Joined: Thu Aug 02, 2018 2:18 pm

Re: hi gents im Chris new to the forum and in need of help with my citi golf 1.4I.

Post by Fidgeter » Fri Aug 10, 2018 2:23 pm

Sounds like a earthing problem. Maybe check under the peddles and dash if theres loose wires touching?
Stock 1.4 Citi Golf
User avatar
PapaJo
Lieutenant-Colonel
Posts: 4638
Joined: Sat Apr 10, 2010 8:01 pm
Car Make: VW
Car Model: '16 Golf 7R, 86 Caddy 16V ITBs
Membership No: missing
Location: Vaal Triangle SA or Vitoria Brazil

Re: hi gents im Chris new to the forum and in need of help with my citi golf 1.4I.

Post by PapaJo » Sat Aug 11, 2018 3:29 pm

Definitely a wiring problem. Most likely a bad earth connection.
Citi golf Chribo
Enlisted
Posts: 3
Joined: Thu Aug 09, 2018 8:05 pm

Re: hi gents im Chris new to the forum and in need of help with my citi golf 1.4I.

Post by Citi golf Chribo » Fri Aug 17, 2018 10:26 am

hi Gents ok I figured out when it does not want to start and the relay starts buzzing behind the dash I have to open the bonnet and remove the + terminal from the battery connected to the solenoid or starter and then connect it back to the battery ( battery is brand new bought it 3 weeks ago ) battery clinic tested the battery and its fully charged ,alternator charging the battery too.. what I notice when it doesn't start and the relay (53) is buzzing my central locking sounds week like the battery is going flat, I thought it could be my alarm but I doubt it could it maybe be the solenoid / starter ? will diagnostic and multi- meter machine pick up the problem ?

thanks for your help guys
Citi golf Chribo
Enlisted
Posts: 3
Joined: Thu Aug 09, 2018 8:05 pm

Re: hi gents im Chris new to the forum and in need of help with my citi golf 1.4I.

Post by Citi golf Chribo » Fri Aug 17, 2018 10:27 am

*weak
Post Reply