Shurlock branded TP100 Module

Post Reply
User avatar
Citi1.4i
Cadet
Posts: 67
Joined: Wed Aug 25, 2010 10:02 am
Car Make: Audi
Car Model: Tdi
Membership No: missing
Location: Johannesburg East

Shurlock branded TP100 Module

Post by Citi1.4i » Sun Nov 29, 2015 11:15 am

Hi guys,

Does anyone have any information on the TP100 module branded as Shurlock? ... I have one installed in a 2007 carb fed Caddy bakkie, and it is coded to my ignition keys.

I'm experiencing heat related spark failure, pointing to a failing / failed TP100, and would like advice on how to convert the wiring to suit a standard TP100? (without going the route of a replacement TCI harness from Goldwagen) ... I have tried installing a standard TP100 module without success.

Thanks in advance :driving:
User avatar
Taz0
Lieutenant
Posts: 1408
Joined: Sat Jul 02, 2011 10:28 am
Car Make: Vw
Car Model: Mk1 golf
Membership No: 1925
Location: Johannesburg

Re: Shurlock branded TP100 Module

Post by Taz0 » Sun Nov 29, 2015 2:26 pm

Tp100 modules are not coded to the ignition
If it is a 2007 model then it should have a 3pin coil which means that the car does not have a Tp 100 module

Could you post a pic of the coil and the tp100 module that you have to confirm ?
Mk1 caddy tfsi dsg
Polo 9n3 2.0 8v

REVO Authorised Dealer
REVOSA
User avatar
Citi1.4i
Cadet
Posts: 67
Joined: Wed Aug 25, 2010 10:02 am
Car Make: Audi
Car Model: Tdi
Membership No: missing
Location: Johannesburg East

Re: Shurlock branded TP100 Module

Post by Citi1.4i » Sun Nov 29, 2015 3:22 pm

Hi Taz0,

Sorry to rain on your parade, but you're wrong ...
The TP100 module has the following embossed on it;

SHURLOCK
MODEL : A125-C
{VW Audi Symbols} 179 905 351C


I have confirmed with Control Instruments that it was indeed a proprietary replacement for the TP100 module, and that it is coded to the ignition key(s), however they wont provide any more information than that, saying I need to purchase another encoded TCI unit, and have it coded to my keys at some R2500 :twisted: ... Also ... It is definitely a 2007 model Caddy, and it has a two pin coil.

Has anyone got any information on these 'TP100' equivalents, and ... knows what needs to be done to replace them with a 'normal' TP101 module ... It shares the same 7pin connector, however I'm not convinced that it has the same pin outs?

Thanks in advance :hi:
User avatar
Gielie
Moderator
Posts: 623
Joined: Fri Nov 04, 2011 12:06 pm
Car Make: Toyota
Car Model: Conquest Auto
Membership No: 1729
Location: Edenvale, Johannesburg

Re: Shurlock branded TP100 Module

Post by Gielie » Mon Nov 30, 2015 11:27 am

Like Taz0 said.

Post a pic for reference please.
User avatar
Citi1.4i
Cadet
Posts: 67
Joined: Wed Aug 25, 2010 10:02 am
Car Make: Audi
Car Model: Tdi
Membership No: missing
Location: Johannesburg East

Re: Shurlock branded TP100 Module

Post by Citi1.4i » Tue Dec 01, 2015 6:28 am

As requested ... herewith the TCI unit and 2 pin coil pics;

Image

Image
User avatar
panic-mechanic
Panic's Place
Posts: 25016
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Shurlock branded TP100 Module

Post by panic-mechanic » Tue Dec 01, 2015 6:46 am

In my own very limited experience i have never had a tp100 half die on me. They either die or work. But if you are absolutely totally 100% sure it is the tp100 then fork out the 2500.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'09 Audi Q5 3l tdi
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
User avatar
Killerwatt
Lieutenant-Colonel
Posts: 4678
Joined: Thu May 15, 2008 4:58 pm
Car Make: AUDI
Car Model: S3
Membership No: missing
Location: Brakenhurst

Re: Shurlock branded TP100 Module

Post by Killerwatt » Tue Dec 01, 2015 8:23 am

Never heard of a coded tp100 before. But like panic said, odd for it to fail halfway.
are you certain there are no cracks on the coil?
User avatar
Citi1.4i
Cadet
Posts: 67
Joined: Wed Aug 25, 2010 10:02 am
Car Make: Audi
Car Model: Tdi
Membership No: missing
Location: Johannesburg East

Re: Shurlock branded TP100 Module

Post by Citi1.4i » Tue Dec 01, 2015 11:05 am

Thanks for your replies guys :hi:

Ditto on not having seen a coded TP100 until this one ...

As an update ... The TCI has now died completely, and by using a Goldwagen TCI harness and new Goldwagen TP100 module, can get the motor started using the existing coil, however replacing the Goldwagen TCI with the Shurlock TCI using the Goldwagen TCI cable gets no response, also ... replacing the Shurlock TCI with a Goldwagen TCI using the existing cabling also gets no response.

I'll trace out the existing wires and find out the difference(s) between Shurlock and standard TCI's, and post here once I have some answers, as I'm sure it's a fairly simple mod to convert to a standard TP100 without having to replace the harness as Goldwagen suggest.
Sheea
Enlisted
Posts: 8
Joined: Mon Jul 23, 2018 11:06 pm

Re: Shurlock branded TP100 Module

Post by Sheea » Mon Aug 06, 2018 11:14 pm

Where can I get T100 module? And price?
Post Reply