Please Help-2.0 ADY Problems

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Please Help-2.0 ADY Problems

Postby Imotions » Wed Nov 12, 2014 4:08 pm

Hi All

please help with my untidy dirty engine bay
before the pics as many know ive been struggling with getting the conversion complete and running properly but time and money is not in my favour
anyways im running dictator std on 2.0 ADY in golf mk2 previously 1.6carb
now i know my water temp sensor is not connected for some odd reason the mech decided i do not need it :twisted: dont know why
whats going on is on start up ill have to press accelerator a bit to get it to idle at around 700 900 rpm mornings or when its cold id rather walk whereever i want to go as when i press accelerator the car seems to be over fueling or something(once again waiting for finances to get it tuned again)
the dictator vacuum pipe is connected to a t piece thats connected to the fuel regulator thingy in the pic you should see it)
Please help advise assist anything comments and input will be appreciated)
Last edited by Imotions on Thu Nov 13, 2014 2:55 pm, edited 1 time in total.

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help

Postby Imotions » Wed Nov 12, 2014 4:12 pm

Ummmm how do i load pics on tapatalk

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help

Postby Imotions » Wed Nov 12, 2014 4:14 pm

ImageImageImageImageImage

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help-2.0 ADY problems

Postby Imotions » Thu Nov 13, 2014 2:54 pm

Any help???

filled 500 on sunday drove to PTA Tuesday had to fill again 500 total 1000 on petrol in one week :crazy: :fear: :eek:

after reading all threads and posts im thinking its either over fueling very badly, cars not tuned properly, car has been wired or setup incorrectly, dictator is not right, or what else can be wrong

cant take it for another tuning as clutch is still messed and ill only beable to change it month end which still doesnt allow me to tune

any ideas or help advice

UncleBeas
Cadet
Posts: 183
Joined: Thu Aug 22, 2013 8:53 am
Car Make: VW
Car Model: 1996 Citi
Location: Cape Town
Contact:

Re: Please Help-2.0 ADY Problems

Postby UncleBeas » Thu Nov 13, 2014 2:59 pm

Connect your water temp sensor bru, the car is running cold constantly

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help-2.0 ADY Problems

Postby Imotions » Thu Nov 13, 2014 3:10 pm

thanks for the reply UncleBeas
i know on dicktator its the purple wire where do the other 3 wires go?
also could it be that the car is running in cold start mode for it to eat/drink so much petrol :eek:

User avatar
Delokes
Lieutenant
Posts: 1670
Joined: Tue Aug 14, 2012 8:38 am
Car Make: Vw , Bmw
Car Model: Mk1 CTi Turbo , 318ti
Location: West Rand , Lindhaven
Contact:

Re: Please Help-2.0 ADY Problems

Postby Delokes » Thu Nov 13, 2014 3:14 pm

has your car been tuned?
Golf Mk1 CTi 2.0 8vTurbo :driving:
Motor Sold 210whp 306nm @ 0.6 bar

AGU 20v Turbo Under Construction

lawrence
Lord of the Sponge
Posts: 10656
Joined: Sun Aug 15, 2010 1:17 pm
Car Make: VW
Car Model: Sea Blue Polo Vivo
Membership No: 1676
Location: Durban
Contact:

Re: Please Help-2.0 ADY Problems

Postby lawrence » Thu Nov 13, 2014 3:16 pm

Imotions wrote:thanks for the reply UncleBeas
i know on dicktator its the purple wire where do the other 3 wires go?
also could it be that the car is running in cold start mode for it to eat/drink so much petrol :eek:

Yes if your water temp sender is faulty or missing, the car believes it is constantly 'cold' and uses more fuel - a lot more fuel

User avatar
THANAS
Lieutenant-Colonel
Posts: 4297
Joined: Sun Jul 28, 2013 8:51 am
Car Make: VW
Car Model: MK2 1.8T
Membership No: 2035
Location: Cape Town
Contact:

Re: Please Help-2.0 ADY Problems

Postby THANAS » Thu Nov 13, 2014 3:17 pm

Temp sensor is a must, otherwise the ecu can't do any water temp correction. Eish. Must be a true beetch to get started in the mornings. Bad consumption on these engines is due to either or both a heavy foot and a poor tune.
__THANAS
__Image
__@thvnvs
__Daily:
__Jet-Li
__Project:
__BoostCreep
__ManilaMoo
__Ex Project:
__PikaPika
__20VTerror
__Rodney the BT Jetta 4
__CCBB ADY Citi

User avatar
Delokes
Lieutenant
Posts: 1670
Joined: Tue Aug 14, 2012 8:38 am
Car Make: Vw , Bmw
Car Model: Mk1 CTi Turbo , 318ti
Location: West Rand , Lindhaven
Contact:

Re: Please Help-2.0 ADY Problems

Postby Delokes » Thu Nov 13, 2014 3:21 pm

if you in florida, roodepoort area you can visit Colin at house of auto conversion in Robertville for a tune , R750 last time I checked.

but like the gentlemen said connect temp sensor 1st and see if the problem is fixed.
Golf Mk1 CTi 2.0 8vTurbo :driving:
Motor Sold 210whp 306nm @ 0.6 bar

AGU 20v Turbo Under Construction

User avatar
Torker
General
Posts: 9563
Joined: Sun Mar 19, 2006 12:21 pm
Car Make: VW
Car Model: Golf GT
Membership No: 1464
Location: Springs

Re: Please Help-2.0 ADY Problems

Postby Torker » Thu Nov 13, 2014 3:22 pm

No tuner worth his salt will attempt to tune with the water temp sender not connected...
Current rides:

VW Golf - 83 GT 2.1 16V 2-door with throttles
VW Golf - 78 LS 2.0 8V 4-door (2.1 ABF with throttles in progress)
VW Golf - '08 Citi Storm - 1.4 for now
Hyundai - 1.4 Getz (daily)

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help-2.0 ADY Problems

Postby Imotions » Thu Nov 13, 2014 3:27 pm

thanks guys
im going to try connect the temp sensor and see what happens
funny thing is the morning starts one shot :shock: but doesnt keep idle ill have to hold my foot a bit on the accel or rev it like 3 times then it idles lumpy
can anyone help me with the connecting of the sensor if im not mistaken as per the dicktator diagram the purple wire is for the sensor which other? and then the other 2 pins where do they go
i really need this sorted as its killing me now and making me hate the driving the car i once loved to bits(reason engine bay looks the way it does :cry: )

User avatar
Torker
General
Posts: 9563
Joined: Sun Mar 19, 2006 12:21 pm
Car Make: VW
Car Model: Golf GT
Membership No: 1464
Location: Springs

Re: Please Help-2.0 ADY Problems

Postby Torker » Thu Nov 13, 2014 3:30 pm

Imotions wrote:thanks guys
im going to try connect the temp sensor and see what happens
funny thing is the morning starts one shot :shock: but doesnt keep idle ill have to hold my foot a bit on the accel or rev it like 3 times then it idles lumpy
can anyone help me with the connecting of the sensor if im not mistaken as per the dicktator diagram the purple wire is for the sensor which other? and then the other 2 pins where do they go
i really need this sorted as its killing me now and making me hate the driving the car i once loved to bits(reason engine bay looks the way it does :cry: )



The 4-pin water temp sender is basically 2 senders in one package, one for the gauge and the other for the management (I can not recall the pin-out right now). One pin goes to the Dicktator (purple wire) and the other goes to earth. I'll see if I can dig out the pin-out on the sender.
Current rides:

VW Golf - 83 GT 2.1 16V 2-door with throttles
VW Golf - 78 LS 2.0 8V 4-door (2.1 ABF with throttles in progress)
VW Golf - '08 Citi Storm - 1.4 for now
Hyundai - 1.4 Getz (daily)

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help-2.0 ADY Problems

Postby Imotions » Thu Nov 13, 2014 3:32 pm

Hi Torker
seems as i have been really taken for a ride by the **** mech that done the conversion
i gave him money because he wanted to do a dyno but now im thinking twice :bang: :mad:
i know i def asked about the sensor and he told me he bypassed it so its not a problem becasue ill only need that if im going to the coast and altitude changes and so on and i somehow fell for it...
how do i connect this sensor or is there a link i can follow

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help-2.0 ADY Problems

Postby Imotions » Thu Nov 13, 2014 3:35 pm

thanks a mil Torker highly appreciated
Methanol if you reading this i need to pay you a visit haha we have the exact same car except he has AGG and i got ADY OH AND management is different
im going to sit with this tonight so all i do is locate purple wire connect and next wire would be an earth ? or is it deeper than just that sorry the furthest ive been with wires in a car is sound lol

User avatar
Torker
General
Posts: 9563
Joined: Sun Mar 19, 2006 12:21 pm
Car Make: VW
Car Model: Golf GT
Membership No: 1464
Location: Springs

Re: Please Help-2.0 ADY Problems

Postby Torker » Thu Nov 13, 2014 3:38 pm

Imotions wrote:Hi Torker
seems as i have been really taken for a ride by the **** mech that done the conversion
i gave him money because he wanted to do a dyno but now im thinking twice :bang: :mad:
i know i def asked about the sensor and he told me he bypassed it so its not a problem becasue ill only need that if im going to the coast and altitude changes and so on and i somehow fell for it...
how do i connect this sensor or is there a link i can follow


Check if the pins on the sender are numbered, you must use pin 1 and 3. Temp sender got nothing to do with altitude changes, that's what the MAP sensor does (if set up in a specific way). You can check out the wiring diagram here: http://www.dicktator.co.za/diagrams.html

Check out this thread as well: viewtopic.php?f=94&t=99051
Current rides:

VW Golf - 83 GT 2.1 16V 2-door with throttles
VW Golf - 78 LS 2.0 8V 4-door (2.1 ABF with throttles in progress)
VW Golf - '08 Citi Storm - 1.4 for now
Hyundai - 1.4 Getz (daily)

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help-2.0 ADY Problems

Postby Imotions » Thu Nov 13, 2014 3:47 pm

ok so i would only use pin 1 and 3 obviously one pin of the two would be for grond/earth and the other would be for the dicktator?

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help-2.0 ADY Problems

Postby Imotions » Fri Nov 14, 2014 9:01 am

hi guys

so last night i sat and traced wires and eventually got the water temp sensor connected and started the car just to make sure everything is still in tact and well done to me however this morning car i start the car let it warm up and car is not keeping idle. Drove from Florida to Bryanston and still not keeping idle heat gauge never even go past quarter as soon as i put clutch in car like wants to stay on and then dies
is this just dictator settings? as i just connected the sensor and never set anything

Where would my MAP sensor be if there is one because I had a look but couldn't find anything and when looking at the TPS plug by the throttle body no plug connected to it :roll:
i will try take pics a bit later when i get a break from the office because after reading a few threads i picked up tuning can be done either with TPS or MAP sensors if TPS vacuum from management doesnt need to be connected(or did read wrong) and MAP sensor would be on the intake manifold which i dont have

User avatar
Torker
General
Posts: 9563
Joined: Sun Mar 19, 2006 12:21 pm
Car Make: VW
Car Model: Golf GT
Membership No: 1464
Location: Springs

Re: Please Help-2.0 ADY Problems

Postby Torker » Fri Nov 14, 2014 9:56 am

Imotions wrote:hi guys

so last night i sat and traced wires and eventually got the water temp sensor connected and started the car just to make sure everything is still in tact and well done to me however this morning car i start the car let it warm up and car is not keeping idle. Drove from Florida to Bryanston and still not keeping idle heat gauge never even go past quarter as soon as i put clutch in car like wants to stay on and then dies
is this just dictator settings? as i just connected the sensor and never set anything

Where would my MAP sensor be if there is one because I had a look but couldn't find anything and when looking at the TPS plug by the throttle body no plug connected to it :roll:
i will try take pics a bit later when i get a break from the office because after reading a few threads i picked up tuning can be done either with TPS or MAP sensors if TPS vacuum from management doesnt need to be connected(or did read wrong) and MAP sensor would be on the intake manifold which i dont have


Now that the ECU can see the water temp it's trying to compensate so the car is probably running lean when it gets up to temperature. The MAP sensor on the Dicktator is inside the housing so it only needs a vacuum line from the intake manifold to the Dicktator (if it's configured for MAP), no wires on TPS.
Current rides:

VW Golf - 83 GT 2.1 16V 2-door with throttles
VW Golf - 78 LS 2.0 8V 4-door (2.1 ABF with throttles in progress)
VW Golf - '08 Citi Storm - 1.4 for now
Hyundai - 1.4 Getz (daily)

Imotions
Cadet
Posts: 448
Joined: Mon Feb 25, 2013 9:42 am
Car Make: VW
Car Model: MK2 CSL
Location: Florida
Contact:

Re: Please Help-2.0 ADY Problems

Postby Imotions » Fri Nov 14, 2014 10:07 am

Hi Torker

so this basically means i would need to change values or tune it properly now?
TPS plug is opened(the one under/behind throttle body) the dictator vacuum pipe is connected with a t piece to the fuel regulator which then connects to the intake
is this the right connection? or should it be connected to the brake booster pipe thats connected to the intake?

Return to “N/A Engines”

Who is online

Users browsing this forum: Google [Bot] and 29 guests