2012 Polo GTI horn not working?? Please help!!!!

Post Reply
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Wed Oct 09, 2013 9:35 pm

Hi guys

My 2012 Polo GTI's horn stop working and i think it is since i put the HID kit in my car!! Well everything works and i have checked every sigle fuse including 19 and 47!!!! :bang: the only thing it does is a click noice when i push the horn and it only clicks ones and then not again but turn off the car take out the key and put it back in and switch it one again and it only clicks ones again!!! :bang:

Can this damage anything and how do i fix it????

Please help!!!

Thanks Guys.

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
User avatar
Naku786
Cake Laaitie Killer
Posts: 8524
Joined: Thu Dec 09, 2010 10:17 am
Car Make: VW
Car Model: Citi 1.9i 8v
Membership No: missing
Location: 2nd right after Shell garage

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by Naku786 » Wed Oct 09, 2013 9:41 pm

Have the check the hooter unit itself?
1893cc racecar - back in the garage
Image
Solo786 wrote:after you bust the rsi , should have put down the window and asked "Do you even lift bro?"
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Wed Oct 09, 2013 9:50 pm

No not yet boet could be a loss wire from the other days service??

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
User avatar
Naku786
Cake Laaitie Killer
Posts: 8524
Joined: Thu Dec 09, 2010 10:17 am
Car Make: VW
Car Model: Citi 1.9i 8v
Membership No: missing
Location: 2nd right after Shell garage

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by Naku786 » Wed Oct 09, 2013 9:54 pm

Only one way to find out :wink:
1893cc racecar - back in the garage
Image
Solo786 wrote:after you bust the rsi , should have put down the window and asked "Do you even lift bro?"
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Wed Oct 09, 2013 9:58 pm

Thanks will check it tommorow

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
User avatar
ree1
Captain
Posts: 2395
Joined: Fri Jul 10, 2009 3:02 pm
Car Make: BMW
Car Model: 2018 320D
Membership No: missing
Location: Durban

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by ree1 » Thu Oct 10, 2013 7:47 am

[url=http://vwclub.co.za/forum/viewtopic.php ... 0#p1872034]

Ex dubs
12 Polo GTI DSG
11 Polo GTI DSG
06 Polo 1.9 Sportline
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Thu Oct 10, 2013 12:36 pm

u checking the correct fuse?

http://www.pgti.co.za/pgtiownersclub/vi ... ?f=7&t=259

it wants me to log in on the site and I am not registered?

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
User avatar
ree1
Captain
Posts: 2395
Joined: Fri Jul 10, 2009 3:02 pm
Car Make: BMW
Car Model: 2018 320D
Membership No: missing
Location: Durban

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by ree1 » Thu Oct 10, 2013 12:58 pm

is it only the hooter or anything else that stopped working?

http://i.imgur.com/AN5w6.jpg

http://i.imgur.com/fOjyS.jpg

I found this but you already checked this fuse
http://www.tigerstyle.co.uk/phpBB3/view ... =7&t=50764
Last edited by ree1 on Thu Oct 10, 2013 1:00 pm, edited 1 time in total.
[url=http://vwclub.co.za/forum/viewtopic.php ... 0#p1872034]

Ex dubs
12 Polo GTI DSG
11 Polo GTI DSG
06 Polo 1.9 Sportline
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Thu Oct 10, 2013 1:00 pm

@ree1 no it is only the horn everything else works.



Just Spoke to a guy that I know at VW service department and he says that it sounds like a faulty horn?

Can this be if my car only has 13000km on the clock and was working before?

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
User avatar
ree1
Captain
Posts: 2395
Joined: Fri Jul 10, 2009 3:02 pm
Car Make: BMW
Car Model: 2018 320D
Membership No: missing
Location: Durban

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by ree1 » Thu Oct 10, 2013 1:01 pm

Also sounds like that or hooter relay
[url=http://vwclub.co.za/forum/viewtopic.php ... 0#p1872034]

Ex dubs
12 Polo GTI DSG
11 Polo GTI DSG
06 Polo 1.9 Sportline
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Thu Oct 10, 2013 1:03 pm

so should I take my car in so they can fix it and charge me AGAIN or check it myself?

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
User avatar
ree1
Captain
Posts: 2395
Joined: Fri Jul 10, 2009 3:02 pm
Car Make: BMW
Car Model: 2018 320D
Membership No: missing
Location: Durban

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by ree1 » Thu Oct 10, 2013 1:04 pm

it should be done under warranty!
[url=http://vwclub.co.za/forum/viewtopic.php ... 0#p1872034]

Ex dubs
12 Polo GTI DSG
11 Polo GTI DSG
06 Polo 1.9 Sportline
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Thu Oct 10, 2013 1:05 pm

Oraait will go and ask them this afternoon.

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Thu Oct 10, 2013 5:15 pm

Okay so i checked the horn and nothing is wrong.

Does anyone know which relay is the horns one??

Thanks guys!!

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Tue Oct 15, 2013 7:45 am

AND what was the problem,

When VW serviced my car they forgot to put 20A fuse 46 back witch is the horn's fuse.

Everything is working again. :troll: :troll: :troll:

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
User avatar
ree1
Captain
Posts: 2395
Joined: Fri Jul 10, 2009 3:02 pm
Car Make: BMW
Car Model: 2018 320D
Membership No: missing
Location: Durban

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by ree1 » Tue Oct 15, 2013 8:04 am

haha nice
[url=http://vwclub.co.za/forum/viewtopic.php ... 0#p1872034]

Ex dubs
12 Polo GTI DSG
11 Polo GTI DSG
06 Polo 1.9 Sportline
User avatar
Jueshen
Lieutenant
Posts: 1271
Joined: Thu Sep 25, 2008 3:46 pm
Location: GP

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by Jueshen » Tue Oct 15, 2013 8:36 am

why did they take it out in the first place?
Current:
2003 Audi A4 Avant 1.9TDI
2015 Toyota Corolla D4D






Ex:
2007 Polo GTI
Eurodyne! 230WHP & 390NM @ KAR 2016 - without OB
2013 Honda Ballade Elegance
1996 Honda Ballade 150i
1994 Honda Ballade 150 Luxline
1991 Citi Golf 1.3
2009 Citi Rox 1.4i
2007 Polo 1.6 Comfortline
1989 Citi Sport 1.8
dood786
Post Whore
Posts: 19398
Joined: Thu Mar 08, 2007 10:36 am
Car Model: boat
Membership No: 1133
Location: Lenasia
Contact:

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by dood786 » Tue Oct 15, 2013 8:44 am

TDI_Eddie wrote:AND what was the problem,

When VW serviced my car they forgot to put 20A fuse 46 back witch is the horn's fuse.

Everything is working again. :troll: :troll: :troll:
Idiots

SUE THEM :mad:
Noob
TDI_Eddie
Cadet
Posts: 56
Joined: Mon May 28, 2012 1:19 pm
Car Make: VW
Car Model: 2012 Polo GTI
Membership No: missing
Location: Pretoria

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by TDI_Eddie » Tue Oct 15, 2013 8:57 am

Have NOO idea.

Well I did make a seen about it so hopefully they won't it again.

But I really want the manuals that they have on there system.. :crazy: :crazy: :crazy: :drool:

Previously owned Polo TDI 1.9 Sportline
NOW 2012 Polo GTI
Smut
Enlisted
Posts: 1
Joined: Tue Aug 07, 2018 12:40 pm

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by Smut » Tue Aug 07, 2018 12:46 pm

The horn for my Polo Vivo model 2015 hatchback stopped working. There is no fuse diagram but i checked each fuse and all found working. I don't know what could be the problem now. can someone please help me.

regards
User avatar
G-spot
VWCSA Member
Posts: 5630
Joined: Wed Sep 26, 2007 1:24 pm
Car Make: Vw
Car Model: 6c Cross polo
Membership No: 1215
Location: Wild Wild West

Re: 2012 Polo GTI horn not working?? Please help!!!!

Post by G-spot » Tue Aug 07, 2018 2:28 pm

Smut wrote:
Tue Aug 07, 2018 12:46 pm
The horn for my Polo Vivo model 2015 hatchback stopped working. There is no fuse diagram but i checked each fuse and all found working. I don't know what could be the problem now. can someone please help me.

regards
Does the alarm still work?
Grant Hendry
Membership no.:1215

Current:
2015 VW Cross Polo 1.2TSI
1978 VW Golf 1100 GL
Ex:
2012 VW Golf GTI Edition 35
2007 VW Golf GTI
2006 Polo 1.9 TDI Sportline
2012 VW Polo GTI

It will be built not bought, cheap not expensive, driven not hidden, abused and used and most of all I own it and I thrash it...
Post Reply