91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Velociti .:R
Cadet
Posts: 511
Joined: Wed Feb 18, 2009 2:34 pm
Membership No: missing
Contact:

91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Velociti .:R » Mon Oct 01, 2012 2:16 pm

Hi All, hoping you could help.

Problem: Car not starting at all

Background: Ok, so got the car back from service, new fuel pump was fitted.
After driving 40km , the tank showed just above the red line, then the car just jerked a few times and came to a stop, so added R50 fuel to see if that was the problem and it started up.

Then filled up another R100 straight after that.

Next day I drove another 10km, and the same thing happens again. So filled up another R50 rands fuel and this time is does not start at all, and the battery seemed to die slowly, and over the last long weekend its completely dead.

Anyways, got the battery charger, connected it up. Tried to start it and nothing. There is a buzzing noise only that can be heard.


Any idea what could be the problem.Would like to find a way to figure it out, otherwise I have to have the car towed back to my mechanic.

Thanks in advance.
Image

Rides: Mk1, 72 Beetle, Jetta Mk2 Cli 16v (VW Autopavilion), Jetta Mk4

viewtopic.php?f=11&t=103589

User avatar
joggiep
Lieutenant-General
Posts: 8878
Joined: Thu Dec 04, 2003 3:41 pm
Car Make: BMW
Car Model: 335
Membership No: 664
Location: Pretoria
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby joggiep » Mon Oct 01, 2012 2:22 pm

There are 3 things you need to Check:

1. Spark
2. Timing
3. Fuel

if those 3 are there the car should at least start.
Image

Joggie Pretorius
---------------------------------------
EX - CARS
Jetta CSX 1.8 8v
Golf CTi 1.8 8v
Polo 1.6 lux
SEAT Ibiza Sport
VW Polo 2.0 Highline
BMW E90 320D
VW Caddy 2.0 8V
Nissan X-trail 2.0 dCi
VW Jetta 2.0 16V Turbo
VW Polo 1.6 Comfortline
CURRENT CARS
BMW 335
Suzuki SV1000S (125hp - 109NM)

User avatar
Velofox
Lieutenant-Colonel
Posts: 4427
Joined: Sat Apr 05, 2008 1:23 pm
Car Make: VW
Car Model: '94 FoxT 2.0 16v'
Membership No: 1314
Location: The Land of Milk and Honey...
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Velofox » Mon Oct 01, 2012 2:27 pm

My 16v never liked being boosted... started when i swapped batteries out... not related to what you experienced, but what i noticed.
Current Rides
1994 2.0 16v FoxT - Lexy
1998 2.0 8v Mk3 GTI - Liesy

My Inspiration
16vT Engine Pics

Image Image Image Image

User avatar
panic-mechanic
Panic's Place
Posts: 23910
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby panic-mechanic » Mon Oct 01, 2012 2:34 pm

Not enough data but sounds like your battery died.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.

User avatar
VWicked
Lieutenant-General
Posts: 8586
Joined: Wed Aug 12, 2009 1:28 pm
Car Make: VW
Car Model: Golf 2 GTi
Membership No: 1492
Location: Midrand
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby VWicked » Mon Oct 01, 2012 2:36 pm

Please stop filling R50, thats like under 4 litres of fuel.
Have you had your bottle of Hatorade today?

1992 Golf Mk2 VR6
2009 Golf Mk5 GTi
2015 Golf Mk7 R

Velociti .:R
Cadet
Posts: 511
Joined: Wed Feb 18, 2009 2:34 pm
Membership No: missing
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Velociti .:R » Mon Oct 01, 2012 3:12 pm

Thanks guys.

Yip, will fill it full.

Other info I can recall:

Battery movement, this could be a cause? The bracket needs to be sorted out by mechanic.
Fuel Pump is new (Perhaps this could be faulty)
When the battery charger was connected, there was power (Lights worked, electric windows worked etc), the display however was black, not even the clocked showed.
Car was washed with a high pressure hose before the seconf incident, I wonder if water could have entered and perhaps through the front grille and perhaps caused a problem.
Could it also be something to do with the fuses? (Dumb question)

Driving the car: Once the car was on the road, it was fine, no jerking, good power, it was just closer to home this started happening.

Thanks again
Image

Rides: Mk1, 72 Beetle, Jetta Mk2 Cli 16v (VW Autopavilion), Jetta Mk4

viewtopic.php?f=11&t=103589

User avatar
panic-mechanic
Panic's Place
Posts: 23910
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby panic-mechanic » Mon Oct 01, 2012 3:14 pm

Sadly not enough detail . Honestly you need to do a couple of test ie. can you check if there is fuel pressure, is there spark etc.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.

Velociti .:R
Cadet
Posts: 511
Joined: Wed Feb 18, 2009 2:34 pm
Membership No: missing
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Velociti .:R » Mon Oct 01, 2012 3:26 pm

Ok cool, as soon as I get home I will check it out. First Im going to fill it up anyways, and try check the above mentioned points. Will try provide more detailed info after that.
Image

Rides: Mk1, 72 Beetle, Jetta Mk2 Cli 16v (VW Autopavilion), Jetta Mk4

viewtopic.php?f=11&t=103589

User avatar
Jet Li
VWCSA Member
Posts: 503
Joined: Mon Aug 20, 2007 1:16 pm
Membership No: 3103
Location: Welkom
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Jet Li » Mon Oct 01, 2012 7:42 pm

Are you still running K-jet or aftermarket?
'94 Corolla 160i
'09 T5 Caravelle 128kw
'11 Chev Ute Club 1.8

User avatar
g60 golf
Moderator
Posts: 3988
Joined: Tue Jul 18, 2006 6:51 pm
Membership No: 388
Location: jhb
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby g60 golf » Tue Oct 02, 2012 6:45 am

Jetta and golf 2 had two fuel pumps.One main pump under car and one in tank have you checked the one in the tank that has not come lose or that is functioning correct?
Check that the ecu has not got water entry or damage/oil in the hall sender.
[from info supplyed all i can come up with]
G60 16V GOLF

WHAT WE LEAVE BEHIND IS NOT AS IMPORTANT AS HOW WE LIVED.

IT IS NOT UNSAFE IT IS OLD SCHOOL!!!!!!!!!

ALDO IS THE MAN WITH A GUN.
THATS HOW WE ROLL [SAINT-J]
GTS KNOWS HOW TO MAKE A STICKER.

nd_s
VWCSA Member
Posts: 3354
Joined: Sun Sep 30, 2007 9:32 am
Car Make: Vw
Car Model: 89 Jetta 2 , 03 Polo 05 Polo
Membership No: 1691
Location: Jozi
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby nd_s » Tue Oct 02, 2012 7:51 am

Check the battery voltage, Sounds like the battery is on its way out.

Velociti .:R
Cadet
Posts: 511
Joined: Wed Feb 18, 2009 2:34 pm
Membership No: missing
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Velociti .:R » Wed Oct 03, 2012 8:54 am

Thanks guys. Never had a chance to post.

Its still the 9A K-Jet motor.

Anyways, filled up more petrol, so thats not the problem.

Timing seems fine.

The battery seems to be the problem, can't even get the thing to charge properly. Going to get a new battery and see if this resolves the problem.

Trying to get a voltmeter to test the voltage as well.

Also noticed that the battery is not secure enough, its way too loose.
Still need to check the fuel pump in the tank.

Also noticed when you turn the ignition key, there is no cranking noise at all, its just that buzzing sound.

Will try cover all the point mentioned above.

Thanks.
Image

Rides: Mk1, 72 Beetle, Jetta Mk2 Cli 16v (VW Autopavilion), Jetta Mk4

viewtopic.php?f=11&t=103589

UDC
Colonel
Posts: 5497
Joined: Tue Jan 09, 2007 9:45 am
Membership No: 1041
Location: Durban
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby UDC » Wed Oct 03, 2012 9:16 am

Did you try starting direct from starter, just to eliminate the ignition switch from the equation

Velociti .:R
Cadet
Posts: 511
Joined: Wed Feb 18, 2009 2:34 pm
Membership No: missing
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Velociti .:R » Sun Oct 07, 2012 9:19 pm

Ok big thanks to Metzu on the forum for coming to help me out.

The following was noted.
The battery was completely dead. Used the battery from my Mk1 to see if a different battery would make a difference. Immediately the car could now atleast crank.

Also lots more fuel was added (LRP Fuel).

Still could not get the car to start.

The distributor was checked, the timing was fine. Also tested for spark, and that was also fine. The ecu connector was also checked, and there was some moisture present, this was cleaned up as well.

Anyways, thats as far as we got. Also noted was that there is not the same buzzing noise that the Mk1 makes with regards to the fuel pump.

Can't seem to find the cause of the problem, but after these checks, the next step I guess is to see if it has some fuel line problem.

Hope this gives more detail. Thanks all.
Image

Rides: Mk1, 72 Beetle, Jetta Mk2 Cli 16v (VW Autopavilion), Jetta Mk4

viewtopic.php?f=11&t=103589

User avatar
Jet Li
VWCSA Member
Posts: 503
Joined: Mon Aug 20, 2007 1:16 pm
Membership No: 3103
Location: Welkom
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Jet Li » Sun Oct 07, 2012 10:01 pm

If the battery is flat, fuel pressure will always be low. This cars refuse to start when the battery is low.

Try this with your ignition on .... refer to the sketch
1. Remove the fuel pump inlet bolt on the fuel distributor, fuel should push out before you finish unscrewing the bolt.
then you know the fuel pump is supplying enough fuel. Reset the bolt & continue
Image

2. Remove atleast one injector from the insert, hold it in the position to see how it sprays by pushing that flap on pic2.
then you can tell if the fuel makes it to the injectors & how they spray fuel.
Image
'94 Corolla 160i
'09 T5 Caravelle 128kw
'11 Chev Ute Club 1.8

UDC
Colonel
Posts: 5497
Joined: Tue Jan 09, 2007 9:45 am
Membership No: 1041
Location: Durban
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby UDC » Mon Oct 08, 2012 10:03 am

did you check for fuel?
pull no.1 injector out, swing motor and check if it sprays, should spray a decent amount of fuel and not drip out when cranking, I suspect that one of your two pumps stopped working

Velociti .:R
Cadet
Posts: 511
Joined: Wed Feb 18, 2009 2:34 pm
Membership No: missing
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Velociti .:R » Tue Oct 09, 2012 12:59 pm

Brilliant, thanks guys.

Will definately check all the above mentioned points out during the week.

The diagram helps alot.
Image

Rides: Mk1, 72 Beetle, Jetta Mk2 Cli 16v (VW Autopavilion), Jetta Mk4

viewtopic.php?f=11&t=103589

Velociti .:R
Cadet
Posts: 511
Joined: Wed Feb 18, 2009 2:34 pm
Membership No: missing
Contact:

Re: 91 Jetta Mk2 Cli 2.0L 16v cutting out/not starting

Postby Velociti .:R » Mon Nov 26, 2012 11:59 am

Just an update guys.

It was the fuel pump connection that was the problem.

Cars running now and im enjoying it. Just need to set the idle properly.

Thanks for the help.
Image

Rides: Mk1, 72 Beetle, Jetta Mk2 Cli 16v (VW Autopavilion), Jetta Mk4

viewtopic.php?f=11&t=103589

Return to “N/A Engines”

Who is online

Users browsing this forum: No registered users and 17 guests