Polo TDI no Power

User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Polo TDI no Power

Post by MK1-GT » Thu Mar 22, 2012 9:28 am

Hi all...

Need some assistance or if you could point me in the right direction....

Where can I find a manual or can anyone tell me how to set the injectors on a 1.9TDi polo classic... It an ATD motor (74kw)...
Injectors were replaced, and not the car has no power and does not rev up...
Last edited by MK1-GT on Mon May 14, 2012 6:57 am, edited 4 times in total.
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
Neuk
Treasurer
Treasurer
Posts: 48221
Joined: Mon Nov 28, 2005 2:58 pm
Car Make: VW
Car Model: '15 Golf R
Membership No: 806
Location: Johannesburg

Re: Polo TDI Injector Setting

Post by Neuk » Thu Mar 22, 2012 9:31 am

Morne, sure he can help, I haven't seen much literature on injector setting on PD engines...
Nic

Current Garage:
Daily Drive: 2015 VW Golf R
Project Fes: 1982 VW Golf GLS 1.5
Project FeO: 1966 VW Type 2 Transporter Kombi Split Window

Previous Garage:
Vagon: 2005 Audi B6 A4 1.8T (140kw) Avant
Project XXXX: 1967 VW Type 3 Variant (Squareback)
Project Betty: 2005 Polo 1.9 TDI (PD130) Sportline
Weekend Warrior: 1993 Volkswagen Caddy 2.0 16v ABF on ITB's
User avatar
panic-mechanic
Panic's Place
Posts: 24741
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Polo TDI Injector Setting

Post by panic-mechanic » Thu Mar 22, 2012 9:48 am

There is nothing you can user set on an injector.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
User avatar
Neuk
Treasurer
Treasurer
Posts: 48221
Joined: Mon Nov 28, 2005 2:58 pm
Car Make: VW
Car Model: '15 Golf R
Membership No: 806
Location: Johannesburg

Re: Polo TDI Injector Setting

Post by Neuk » Thu Mar 22, 2012 9:57 am

panic-mechanic wrote:There is nothing you can user set on an injector.
All VAGCom related as far as I know...
Nic

Current Garage:
Daily Drive: 2015 VW Golf R
Project Fes: 1982 VW Golf GLS 1.5
Project FeO: 1966 VW Type 2 Transporter Kombi Split Window

Previous Garage:
Vagon: 2005 Audi B6 A4 1.8T (140kw) Avant
Project XXXX: 1967 VW Type 3 Variant (Squareback)
Project Betty: 2005 Polo 1.9 TDI (PD130) Sportline
Weekend Warrior: 1993 Volkswagen Caddy 2.0 16v ABF on ITB's
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI Injector Setting

Post by MK1-GT » Thu Mar 22, 2012 1:10 pm

Thanx for the replies guys..

Apparently it has something to do with the way the injectors are installed, the angle or positioning.. I found this below but not sure exactly about it..

"you have to use a dial indicator and rotate the camshaft so that the injector arm has pushed the plunger to its lowest point. Once it is a the lowest point you need to loosen the lock nut on the arm and screw in the adjustment screw until it stops. At that point just turn it back 225 degrees or whatever the spec is for your engine and tighten the lock nut. The screw is at the end of the injector arm directly above the injector. They are the ones with a hex slot in the top and a jam nut that locks them down. "
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
G-spot
VWCSA Member
Posts: 5568
Joined: Wed Sep 26, 2007 1:24 pm
Car Make: Vw
Car Model: 6c Cross polo
Membership No: 1215
Location: Wild Wild West

Re: Polo TDI Injector Setting

Post by G-spot » Thu Mar 22, 2012 2:20 pm

Does the car idle? if the car idles fine then it wont be injectors. It sound like the car is in limp mode. Have you scanned the car for errors?
The injectors on the PD motors work off a rocker that is pushed by the cam, AFAIK there is only one way these will fit.
you have to use a dial indicator and rotate the camshaft so that the injector arm has pushed the plunger to its lowest point. Once it is a the lowest point you need to loosen the lock nut on the arm and screw in the adjustment screw until it stops. At that point just turn it back 225 degrees or whatever the spec is for your engine and tighten the lock nut. The screw is at the end of the injector arm directly above the injector. They are the ones with a hex slot in the top and a jam nut that locks them down.
If you simply replaced the injectors then the cam should be in the correct position, so in theory none of the above should be necessary.
Grant Hendry
Membership no.:1215

Current:
2015 VW Cross Polo 1.2TSI
1978 VW Golf 1100 GL
Ex:
2012 VW Golf GTI Edition 35
2007 VW Golf GTI
2006 Polo 1.9 TDI Sportline
2012 VW Polo GTI

It will be built not bought, cheap not expensive, driven not hidden, abused and used and most of all I own it and I thrash it...
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI Injector Setting

Post by MK1-GT » Fri Mar 23, 2012 7:07 am

G-Spot wrote:Does the car idle? if the car idles fine then it wont be injectors. It sound like the car is in limp mode. Have you scanned the car for errors?
The injectors on the PD motors work off a rocker that is pushed by the cam, AFAIK there is only one way these will fit.
you have to use a dial indicator and rotate the camshaft so that the injector arm has pushed the plunger to its lowest point. Once it is a the lowest point you need to loosen the lock nut on the arm and screw in the adjustment screw until it stops. At that point just turn it back 225 degrees or whatever the spec is for your engine and tighten the lock nut. The screw is at the end of the injector arm directly above the injector. They are the ones with a hex slot in the top and a jam nut that locks them down.
If you simply replaced the injectors then the cam should be in the correct position, so in theory none of the above should be necessary.

Hey dude..

Yes the car does idle..... We scanned using VCDS/VAG-COM and only fault it picked up was the sensor by the Intercooler which was replaced. Other then that no other faults...
Also thought it was in limp mode of some sort but does look like it.

Other thing I think when he did a basic settings test or something to that affect on group 004 if I remember correct. And it gave something about early and late..
I will find out exactly wat it says..
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI Injector Setting

Post by MK1-GT » Fri Mar 23, 2012 8:16 pm

I have a question guys...

I was told that there might be a problem with the injectors or rather the nozzle of the injectors... And that they nozzle might need replacing if they are bent or damaged... Is that correct? and can they replace the nozzle or would the while injector need replacing..
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
panic-mechanic
Panic's Place
Posts: 24741
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Polo TDI Injector Setting

Post by panic-mechanic » Fri Mar 23, 2012 8:25 pm

083 309 5033 dial the number and speak to trevor....
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI Injector Setting

Post by MK1-GT » Fri Mar 23, 2012 8:41 pm

panic-mechanic wrote:083 309 5033 dial the number and speak to trevor....
Is that Trevor from Dim Sport...
I will call him first thing in the morning.. Thanx....
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
g60 golf
Moderator
Posts: 3993
Joined: Tue Jul 18, 2006 6:51 pm
Membership No: 388
Location: jhb

Re: Polo TDI Injector Setting

Post by g60 golf » Mon Mar 26, 2012 7:08 am

The injectors have to be adjusted.
Trun engine till injector is in fully COMPRESSED STATE the turn the 6mm allan key in till in stops then turn it 180 deg back and lock the nut.
You can not recon or clean the units.I have had more problems from cleaned/recon units than you can inmagine.
G60 16V GOLF

WHAT WE LEAVE BEHIND IS NOT AS IMPORTANT AS HOW WE LIVED.

IT IS NOT UNSAFE IT IS OLD SCHOOL!!!!!!!!!

ALDO IS THE MAN WITH A GUN.
THATS HOW WE ROLL [SAINT-J]
GTS KNOWS HOW TO MAKE A STICKER.
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI Injector Setting

Post by MK1-GT » Mon Mar 26, 2012 9:20 am

g60 golf wrote:The injectors have to be adjusted.
Trun engine till injector is in fully COMPRESSED STATE the turn the 6mm allan key in till in stops then turn it 180 deg back and lock the nut.
You can not recon or clean the units.I have had more problems from cleaned/recon units than you can inmagine.
Thanks for the info... Manged to sort off come right... Got someone to install them again, I had to get new bolts to hold the injectors down, they one had a wrong bolt...
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI Injector Setting

Post by MK1-GT » Mon Mar 26, 2012 9:25 am

Ok after we did that, the car still had like no power... Would only rev up to 2500 RPM's.... Did a scan with VCDS and no faults...

But I think we managed to sort of find out where the problem is but not sure how to fix it. ...
If we take out the vacuum pipe out from the Vacuum ball (not too sure what it called) then the car Rev's up fine. Took it for a drive and also seems to move ok now..
When we push that vacuum pipe back in, car has like no power and only rev's to 2500 RPM and when we drive it has like no power...

What does that Vacuum ball thing do and it that the problem? Or is the problem something else..
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI no Power.....

Post by MK1-GT » Mon Mar 26, 2012 9:50 am

ok the Vacuum ball I was referring to Number 5 in the pic below and called vacuum reservoir..

Image
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
Neuk
Treasurer
Treasurer
Posts: 48221
Joined: Mon Nov 28, 2005 2:58 pm
Car Make: VW
Car Model: '15 Golf R
Membership No: 806
Location: Johannesburg

Re: Polo TDI no Power.....

Post by Neuk » Mon Mar 26, 2012 11:07 am

Kuven - Have a look at the VNT actuator on the turbo, it is run off vacuum and may be getting affected somewhow? The EGR will also run off vacuum as well as the brakes...
Nic

Current Garage:
Daily Drive: 2015 VW Golf R
Project Fes: 1982 VW Golf GLS 1.5
Project FeO: 1966 VW Type 2 Transporter Kombi Split Window

Previous Garage:
Vagon: 2005 Audi B6 A4 1.8T (140kw) Avant
Project XXXX: 1967 VW Type 3 Variant (Squareback)
Project Betty: 2005 Polo 1.9 TDI (PD130) Sportline
Weekend Warrior: 1993 Volkswagen Caddy 2.0 16v ABF on ITB's
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI no Power.....

Post by MK1-GT » Mon Mar 26, 2012 11:58 am

Neuk wrote:Kuven - Have a look at the VNT actuator on the turbo, it is run off vacuum and may be getting affected somewhow? The EGR will also run off vacuum as well as the brakes...
Hi Neuk...

Thanx for the info, really appreciate it....Didn't know what VNT actuator is, but google is my friend today.. lol.. :type:

found this link that explains how the VNT actuator works, etc... But that is on ALH enigine, but should work on the same/similar concept..

http://www.myturbodiesel.com/1000q/a4/V ... adjust.htm

Time to do some more reading and checking up...
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
Neuk
Treasurer
Treasurer
Posts: 48221
Joined: Mon Nov 28, 2005 2:58 pm
Car Make: VW
Car Model: '15 Golf R
Membership No: 806
Location: Johannesburg

Re: Polo TDI no Power.....

Post by Neuk » Mon Mar 26, 2012 12:17 pm

Pleasure, the VNT concept should be the same or very similar on the Polo engines...
Nic

Current Garage:
Daily Drive: 2015 VW Golf R
Project Fes: 1982 VW Golf GLS 1.5
Project FeO: 1966 VW Type 2 Transporter Kombi Split Window

Previous Garage:
Vagon: 2005 Audi B6 A4 1.8T (140kw) Avant
Project XXXX: 1967 VW Type 3 Variant (Squareback)
Project Betty: 2005 Polo 1.9 TDI (PD130) Sportline
Weekend Warrior: 1993 Volkswagen Caddy 2.0 16v ABF on ITB's
User avatar
Tdi jetta 4 ever
Lieutenant-Colonel
Posts: 4063
Joined: Sat Oct 23, 2010 9:47 am
Car Make: VW
Car Model: Jetta 4 1.9 Tdi, Isuzu2.5DKBLe
Membership No: missing
Location: Fochville

Re: Polo TDI no Power.....

Post by Tdi jetta 4 ever » Tue Mar 27, 2012 1:49 am

I am just guessing here but it might be a faulty or stuck egr valve.
Robin
Current rides: 02' Jetta 4 1.9 Tdi, 99' Isuzu KB 250 Dle(Faithfull aka slowmo) Audi A4 B7 2.0 Tdi Multitronic(non runner)
Ex rides: 82' jetta 1.5 Gls(sold), 88' jetta Clx(sold with tears in my eyes)

Rather buy a good quality part that will last then buying a cheap part that won't last.


VCDS user with HEX-USB+CAN cable(Rosstech)

[email protected]
User avatar
g60 golf
Moderator
Posts: 3993
Joined: Tue Jul 18, 2006 6:51 pm
Membership No: 388
Location: jhb

Re: Polo TDI no Power.....

Post by g60 golf » Tue Mar 27, 2012 6:47 am

by the sound of things you have the vacume hoses from the vacume block mixed up.
please e-mail me your chassis number and i will mail you a diag of the vacume block hose layout so you can double check it.
G60 16V GOLF

WHAT WE LEAVE BEHIND IS NOT AS IMPORTANT AS HOW WE LIVED.

IT IS NOT UNSAFE IT IS OLD SCHOOL!!!!!!!!!

ALDO IS THE MAN WITH A GUN.
THATS HOW WE ROLL [SAINT-J]
GTS KNOWS HOW TO MAKE A STICKER.
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI no Power.....

Post by MK1-GT » Tue Mar 27, 2012 11:47 am

g60 golf wrote:by the sound of things you have the vacume hoses from the vacume block mixed up.
please e-mail me your chassis number and i will mail you a diag of the vacume block hose layout so you can double check it.
PM sent... Thanx..
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Tyler
Cadet
Posts: 707
Joined: Thu Sep 27, 2007 11:40 am
Location: Durban

Re: Polo TDI no Power.....

Post by Tyler » Tue Mar 27, 2012 12:41 pm

MK1-GT wrote: It an ATD motor (74kw)...
Well... to be honest, it had no power to begin with :lol: :lol:
Current: Hyundai i20 1.6 GLS
Ex: Polo 6R GTi
Ex: 2011 Subaru WRX 195kw
Ex: 2008 Polo 9n GTi
Ex: 2002 Opel Coupe Turbo
Ex: 1996 Opel Astra 200iE
Ex: 1994 Jetta 3 VR6
Ex: 1992 Jetta 2 CLi
Ex: 1992 Jetta 2 CLx
Ex: 1980 Fiat Elite 2000
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI no Power.....

Post by MK1-GT » Wed Apr 11, 2012 7:22 am

g60 golf wrote:by the sound of things you have the vacume hoses from the vacume block mixed up.
please e-mail me your chassis number and i will mail you a diag of the vacume block hose layout so you can double check it.
Hey G60.. All pipes were correct..... Thanks for that info....
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
MK1-GT
Cadet
Posts: 612
Joined: Mon Aug 13, 2007 8:27 am
Car Make: VW
Car Model: Golf IV GTi (132KW)
Membership No: 1158
Location: Jozi

Re: Polo TDI no Power.....

Post by MK1-GT » Wed Apr 11, 2012 7:31 am

So yesterday I took the car to Trevor... He says that it is seems to be a problem on the Turbo.. He plugged in the vacuum reservoir and unplugged Vacuum pipe number 6 on the vacuum unit.. and the Car still Rev'ed up fine..

Number 6 goes to the Actuator Unit on the Turbo....

We left it like that, but when I was driving home the car like went into limp mode and when I did a scan it gave me boost error...

17964 - Charge Pressure Control: Negative Deviation
P1556 - 35-10 - - - Intermittent

I cleared the errors.. But still can back after took the car for test drive..
Then I plugged that vacuum pipe back in and unplugged it from the the Vacuum reservoir and it still seems to be giving boost issues... But drove it for a short distance..

Could it just be the actuator on the Turbo or the whole Turbo itself?
Kuven Aramugam
E-Mail: [email protected]
Contact #: 083 716 4455
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Current Ride:
07 Polo Classic 1.9 TDI

Previous Rides:
1984 Mini 1275E (Sold)
1986 Gli Twincam(Sold)
1997 RSI 20V (Sold)
2001 RXI 20V (Written off-RIP)
1984 MK1 GT (Sold)
2003 Golf 4 1.6i 2door (Sold)
2003 Citi Chico (Sold)
1967 VW Split Window Panel Van(Sold)
1962 VW Split Window Crew Cab (Sold)
1999 Audi A4 2.4 TipTronic (Sold)
2003 Golf 4 GTI(sold)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
User avatar
Neuk
Treasurer
Treasurer
Posts: 48221
Joined: Mon Nov 28, 2005 2:58 pm
Car Make: VW
Car Model: '15 Golf R
Membership No: 806
Location: Johannesburg

Re: Polo TDI no Power - actuator or turbo????????

Post by Neuk » Wed Apr 11, 2012 7:56 am

The actuator could be broken or getting stuck, the turbo vanes could be getting stuck, the turbo could be on its way out, etc, etc. See if you can move the actuator rod easily?
Nic

Current Garage:
Daily Drive: 2015 VW Golf R
Project Fes: 1982 VW Golf GLS 1.5
Project FeO: 1966 VW Type 2 Transporter Kombi Split Window

Previous Garage:
Vagon: 2005 Audi B6 A4 1.8T (140kw) Avant
Project XXXX: 1967 VW Type 3 Variant (Squareback)
Project Betty: 2005 Polo 1.9 TDI (PD130) Sportline
Weekend Warrior: 1993 Volkswagen Caddy 2.0 16v ABF on ITB's
jtm
Lieutenant-Colonel
Posts: 4925
Joined: Wed Feb 25, 2004 1:30 pm
Location: JHB

Re: Polo TDI no Power.....

Post by jtm » Wed Apr 11, 2012 8:42 am

g60 golf wrote:by the sound of things you have the vacume hoses from the vacume block mixed up.
please e-mail me your chassis number and i will mail you a diag of the vacume block hose layout so you can double check it.
G60, i'm always impressed at your willingness to assist anybody. Greatstuff man!
VW MK7 GTI DSG. White.
MB C200 Avantgarde A. Palladium Silver.


Ex's
2006Mk5 Jetta 2.0 TFSI DSG. Silver
2002Mk4 Gti. Silver
2008 MB C180k Avantgarde A. Silver
2011 6R Polo Gti. Silver.
2005 9N TDI Sportline. White
2001 MK4 GTI. Black. Sunroof.
1996 MK3 GTI. White. S3 wheels.
2000 MK4 2.0 Highline.GTI Wheels.
1991 MK2 GTI. White. (Best car owned ever)
1991 MK1 CTI. White. Momo EVO1's
Post Reply