Some help- No spark

User avatar
Quik-Trix
Lieutenant
Posts: 1317
Joined: Wed Aug 13, 2008 8:24 am
Car Make: VW
Car Model: '84 Mk1 2.0 20v ITB's
Membership No: 3004
Location: Durban/Verulam
Contact:

Some help- No spark

Postby Quik-Trix » Thu Dec 08, 2011 10:41 am

Gents

I have myself a 1985 1.3 carb golf, and it refuses to start. Checked for fuel and spark, fuel was fine, but no spark at all.

Gave it a wash the other day, and tried starting, it just woudln't, did some checks and the TP100 had abit of water on the connector.

Anyway later that evening tried starting it again, and it fired up just fine, but after a minute or so of idling, it switched off on its own and wouldn't start again.

Tested the TP100 in another car and it would not start, so got myself a WAG TP100 unit. Fitted it and it still refused to start.

Checked the voltage to the coil, on ignition its about 2.8V, while cranking it goes up to about 6V.

Anything else to check? Fuses or such before I go out and get a new coil?

Thanks

UDC
Colonel
Posts: 5493
Joined: Tue Jan 09, 2007 9:45 am
Membership No: 1041
Location: Durban
Contact:

Re: Some help- No spark

Postby UDC » Thu Dec 08, 2011 10:57 am

IIRC the newer TP100 needed to be coded of some sort, did you try the new tp100 on another car or try the tp100 from another car on yours.

User avatar
Quik-Trix
Lieutenant
Posts: 1317
Joined: Wed Aug 13, 2008 8:24 am
Car Make: VW
Car Model: '84 Mk1 2.0 20v ITB's
Membership No: 3004
Location: Durban/Verulam
Contact:

Re: Some help- No spark

Postby Quik-Trix » Thu Dec 08, 2011 11:13 am

Will try and to that.

How do you go about coding it?

UDC
Colonel
Posts: 5493
Joined: Tue Jan 09, 2007 9:45 am
Membership No: 1041
Location: Durban
Contact:

Re: Some help- No spark

Postby UDC » Thu Dec 08, 2011 11:19 am

agents I think but there are uncoded open ones, just check with GW

User avatar
trippy
Captain
Posts: 2243
Joined: Wed Oct 11, 2006 1:26 pm
Car Make: VW obviously
Car Model: Mk2 GTI Mk3 GTI
Membership No: 1002
Location: Jozi
Contact:

Re: Some help- No spark

Postby trippy » Thu Dec 08, 2011 11:26 am

Try get one from a car that is running to ry in your car.
Sinbad wrote:You may be Rockefeller but I'm the Other Fella.


MarshallGTi wrote:dont put honda parts in ur car. thats just not cricket.

User avatar
MhVW
Lieutenant
Posts: 1708
Joined: Sun Aug 23, 2009 7:30 pm
Car Make: Volkswagen
Car Model: '06 Polo Classic 1.9 TDi
Membership No: 1466
Location: Cape Town
Contact:

Re: Some help- No spark

Postby MhVW » Thu Dec 08, 2011 11:32 am

'85 carb Golf will not have a coded TP100.

Check the dizzy, some water may have gotten in there.
Dry out all moisture from the dizzy.
| 2006 VW Polo Classic 1.9TDi ...Tow Car... | ? ? ? ? ? ? ...Weekend Warrior... | 2005 Honda CBX250 Twister ...Daily... |

User avatar
g60 golf
Moderator
Posts: 3988
Joined: Tue Jul 18, 2006 6:51 pm
Membership No: 388
Location: jhb
Contact:

Re: Some help- No spark

Postby g60 golf » Fri Dec 09, 2011 6:55 am

What tp 100 did you get black or grey?
Grey is incorrect tp for your car.Is there power on the unit?Check power across brown and black wire with ign on.Give unit false signal and see if there is spark.Take a wire and stick it in cent pin of the hall sender plug ign on and touch wire to earth a sec at a time.If you hear/see spark at leads replace dist.
G60 16V GOLF

WHAT WE LEAVE BEHIND IS NOT AS IMPORTANT AS HOW WE LIVED.

IT IS NOT UNSAFE IT IS OLD SCHOOL!!!!!!!!!

ALDO IS THE MAN WITH A GUN.
THATS HOW WE ROLL [SAINT-J]
GTS KNOWS HOW TO MAKE A STICKER.

User avatar
Quik-Trix
Lieutenant
Posts: 1317
Joined: Wed Aug 13, 2008 8:24 am
Car Make: VW
Car Model: '84 Mk1 2.0 20v ITB's
Membership No: 3004
Location: Durban/Verulam
Contact:

Re: Some help- No spark

Postby Quik-Trix » Fri Dec 09, 2011 10:17 am

Hi morne

Its a black tp100 with a grey/alluminium bottom.

I tried the above with no luck, there is power for the tp100, I noticed on pin1 of the module, it goes directly to the negative of the coil, but I used a test light and get positive and negative from the same pin. Is that normal?

Only thing I can think of is the coil that needs replacing now.

Thanks for all the help guyz

UDC
Colonel
Posts: 5493
Joined: Tue Jan 09, 2007 9:45 am
Membership No: 1041
Location: Durban
Contact:

Re: Some help- No spark

Postby UDC » Fri Dec 09, 2011 10:29 am

if hall sender on dizzy is faulty you wont get spark, if you have a spare dizzy, just plug the wiring plug into it and spin the dizzy with you hand and see if the coil lead sparks.

User avatar
Quik-Trix
Lieutenant
Posts: 1317
Joined: Wed Aug 13, 2008 8:24 am
Car Make: VW
Car Model: '84 Mk1 2.0 20v ITB's
Membership No: 3004
Location: Durban/Verulam
Contact:

Re: Some help- No spark

Postby Quik-Trix » Fri Dec 09, 2011 1:03 pm

Just gave that a try, still no luck

UDC
Colonel
Posts: 5493
Joined: Tue Jan 09, 2007 9:45 am
Membership No: 1041
Location: Durban
Contact:

Re: Some help- No spark

Postby UDC » Fri Dec 09, 2011 1:09 pm

then its either tp100 or coil
does your new tp100 work on another car or try their tp100 in your car,
very unlikely to be both tp100 and coil thats gone

User avatar
VWicked
Lieutenant-General
Posts: 8575
Joined: Wed Aug 12, 2009 1:28 pm
Car Make: VW
Car Model: Golf 2 GTi
Membership No: 1492
Location: Midrand
Contact:

Re: Some help- No spark

Postby VWicked » Fri Dec 09, 2011 1:25 pm

Having a similar problem. So if the hall sender is unplugged the coil wont fire?
Have you had your bottle of Hatorade today?

1992 Golf Mk2 VR6
2009 Golf Mk5 GTi
2015 Golf Mk7 R

UDC
Colonel
Posts: 5493
Joined: Tue Jan 09, 2007 9:45 am
Membership No: 1041
Location: Durban
Contact:

Re: Some help- No spark

Postby UDC » Fri Dec 09, 2011 1:34 pm

VWicked wrote:Having a similar problem. So if the hall sender is unplugged the coil wont fire?


thats correct, hall picks up signal when dizzy window plate swings pass it, then send signal to tp100, which amplifies the signal and tells coil to fire basically.

User avatar
Torker
General
Posts: 9566
Joined: Sun Mar 19, 2006 12:21 pm
Car Make: VW
Car Model: Golf GT
Membership No: 1464
Location: Springs

Re: Some help- No spark

Postby Torker » Fri Dec 09, 2011 1:48 pm

TP100 can stuff you around big time. Mate of mine got a 2 door and the engine just died. We checked spark, it was there so we checked everything else, timing, carb etc - no luck. Eventually I gave him my TP100 out of my GT, put it in and the motor starts on the 1st swing. Turned out the spark was too weak to fire the mixture under compression.
Current rides:

VW Golf - 83 GT 2.1 16V 2-door with throttles
VW Golf - 78 LS 2.0 8V 4-door (2.1 ABF with throttles in progress)
VW Golf - '08 Citi Storm - 1.4 for now
Hyundai - 1.4 Getz (daily)

User avatar
VWicked
Lieutenant-General
Posts: 8575
Joined: Wed Aug 12, 2009 1:28 pm
Car Make: VW
Car Model: Golf 2 GTi
Membership No: 1492
Location: Midrand
Contact:

Re: Some help- No spark

Postby VWicked » Fri Dec 09, 2011 3:29 pm

I am just going to get another tp100 harness from GW and see if it works better
Have you had your bottle of Hatorade today?

1992 Golf Mk2 VR6
2009 Golf Mk5 GTi
2015 Golf Mk7 R

User avatar
Quik-Trix
Lieutenant
Posts: 1317
Joined: Wed Aug 13, 2008 8:24 am
Car Make: VW
Car Model: '84 Mk1 2.0 20v ITB's
Membership No: 3004
Location: Durban/Verulam
Contact:

Re: Some help- No spark

Postby Quik-Trix » Fri Dec 09, 2011 5:45 pm

Okay guyz

So my bro bought me another coil today, fitted it on and still no spark, lost abit of hope.

About an hour of testing with a test light, found that there were 2 pins coming from inside of the car connected to the coils negative and positive, with the test light on the coil it showed a very dim light, when we disconnected the positive of the connector from the coil, the light became bright again. So gave it a swing, and saw a healthy spark going to the dizzy. Connected everything back and started on the first swing.

So put my old tp100 and coil back, but without that connector removed and its starting, but now my rev counter ain't working.

So my question is can I take signal directly from the tp100 (pin7) to the rev counter?

Edit to add : Thanks for all the help peeps, I think I know much more about how to test for spark now than before

Antonie
Enlisted
Posts: 1
Joined: Mon Apr 10, 2017 4:53 pm
Contact:

Re: Some help- No spark

Postby Antonie » Mon Apr 10, 2017 5:12 pm

:bang: Hi guys i need help I convert a mp9 1.8 8valve on my golf the injecter prime and the feulpump but he dont want to start he dont have spark the 1st day it starts and now he dont want to start i test my computerbox on my frends car and its started and the distrubutor an coil as well

Return to “General Tech Discussions”

Who is online

Users browsing this forum: Lodewyk, MNR, panic-mechanic, UDC, Yahoo [Bot] and 94 guests