Page 1 of 1

Vw Polo 1.6 Bah spark plugs and pinging

Posted: Wed Jul 11, 2018 10:25 pm
by almweideman
Hi all.

Been having some pinging issues and started investigating to what can be the cause.

Ive noticed the spare shop has been giving me NGK BKUR6ET-10. Which according to the NGK book it's listed for the 2.0 Polo 9n.

The BAH 1.6 should use BKUR5ETC-10. Will using the wrong spark plug cause pinging. I took the plugs out and notice that they are white with carbon deposits. Which means the are getting too hot. Am I right in saying all the above.

Car is due again for major service again I'll just have to make sure the correct plugs are given. Although the plugs in now car drives fine no missing etc other than the pinging.

Re: Vw Polo 1.6 Bah spark plugs and pinging

Posted: Thu Jul 12, 2018 6:00 am
by panic-mechanic
In NGK th smaller number denotes a HOTTER plug so if the 6 is causing detonation then the 5 will be worse.
Do you use 93 or 95 octane?

Re: Vw Polo 1.6 Bah spark plugs and pinging

Posted: Thu Jul 12, 2018 7:56 am
by Wolfburger
having the same issue on the 1.4 blm motor, knock sensor checked timing checked using 95 but still same old rather gotten used to it now.

although i must mention only happens under load in 1st and 2nd gear

Re: Vw Polo 1.6 Bah spark plugs and pinging

Posted: Thu Jul 12, 2018 8:29 am
by almweideman
Only use 95 as that's all that's available at the coast.

Re: Vw Polo 1.6 Bah spark plugs and pinging

Posted: Thu Jul 12, 2018 8:59 am
by almweideman
panic-mechanic wrote:
Thu Jul 12, 2018 6:00 am
In NGK th smaller number denotes a HOTTER plug so if the 6 is causing detonation then the 5 will be worse.
Do you use 93 or 95 octane?
Only using 95 as thats all you get here at the coast.Funny thing is if im up in Joburg no pining at all. Loss of power but no pinging.

Re: Vw Polo 1.6 Bah spark plugs and pinging

Posted: Thu Jul 12, 2018 10:57 am
by panic-mechanic
Ah your location says benoni so I assumed you were at the reef. Try a octane booster.

Re: Vw Polo 1.6 Bah spark plugs and pinging

Posted: Thu Jul 12, 2018 11:10 am
by almweideman
panic-mechanic wrote:
Thu Jul 12, 2018 10:57 am
Ah your location says benoni so I assumed you were at the reef. Try a octane booster.
I should update that. Left some few years ago.Will give it a try