Polo 9n3 GTi - weird clutch problems

Post Reply
Keshan_G
Cadet
Posts: 249
Joined: Mon Jun 08, 2015 10:06 am
Car Make: VW
Car Model: Polo 9n3 GTi
Location: Johanesburg

Polo 9n3 GTi - weird clutch problems

Post by Keshan_G » Tue Jan 17, 2017 1:54 pm

hi guys,

got some issues with my clutch / gearbox not sure which one is failing and how i go about diagnosing the problem.

i noticed that if i drive the car at a constant speed over 100 the clutch pedal starts to feel weird and the car jerks and takes off at a offramp.
this started happening on saturday and has happened about 3 times, other times the clutch is normal and no signs of riding or anything..

Im not sure wether my mounting is gone or it is the actual clutch, there is also a heavy vibration on the gear knob when this happens and the car vibrates on idle aswell, almost like a missfire..

what could be the problem?

thanks
keshan
Current:
'07 Blue Polo GTi 9n3
Powerflow 76mm DP- 63mm Zorst> 90deg intage/cone> Forge TIP> Forge Splitter DV> Forge Charge Pipe> Cupra FMIC> BC Coilies> R8 Coilpacks> 4Bar FPR > Devils Own Stage2 WMI
User avatar
panic-mechanic
Panic's Place
Posts: 24741
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Polo 9n3 GTi - weird clutch problems

Post by panic-mechanic » Tue Jan 17, 2017 8:26 pm

the vibration could be cuased by a failing Dual Mass flywheel
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
Theo.07
Enlisted
Posts: 9
Joined: Tue Apr 28, 2015 8:55 am
Car Make: VW
Car Model: Citi R LINE 1.8i
Location: Johannesburg

Re: Polo 9n3 GTi - weird clutch problems

Post by Theo.07 » Thu Jan 19, 2017 1:05 pm

Time for clutch upgrade Bro...

Sent from my SM-N910H using Tapatalk
Current
2006 Citi RLINE 1.8i No.5/100

Exes
2010 Citi Mk1 Limited Edition No.798/1000
2007 Polo 9n GTi
2008 Velociti 1.4i
1995 Uno Pacer 1400
Keshan_G
Cadet
Posts: 249
Joined: Mon Jun 08, 2015 10:06 am
Car Make: VW
Car Model: Polo 9n3 GTi
Location: Johanesburg

Re: Polo 9n3 GTi - weird clutch problems

Post by Keshan_G » Fri Jan 20, 2017 8:28 am

Theo.07 wrote:Time for clutch upgrade Bro...

Sent from my SM-N910H using Tapatalk
yeah bro, gonna try sort out either this weekend or next
Current:
'07 Blue Polo GTi 9n3
Powerflow 76mm DP- 63mm Zorst> 90deg intage/cone> Forge TIP> Forge Splitter DV> Forge Charge Pipe> Cupra FMIC> BC Coilies> R8 Coilpacks> 4Bar FPR > Devils Own Stage2 WMI
Keshan_G
Cadet
Posts: 249
Joined: Mon Jun 08, 2015 10:06 am
Car Make: VW
Car Model: Polo 9n3 GTi
Location: Johanesburg

Re: Polo 9n3 GTi - weird clutch problems

Post by Keshan_G » Mon Jan 23, 2017 2:48 pm

update:

turns out the clutch was fine, it was the releaser bearing that failed.
Current:
'07 Blue Polo GTi 9n3
Powerflow 76mm DP- 63mm Zorst> 90deg intage/cone> Forge TIP> Forge Splitter DV> Forge Charge Pipe> Cupra FMIC> BC Coilies> R8 Coilpacks> 4Bar FPR > Devils Own Stage2 WMI
ArniePolo

Re: Polo 9n3 GTi - weird clutch problems

Post by ArniePolo » Tue Jan 16, 2018 7:25 am

:bang: Hi guys I’m new here and just about figuring the ins and outs Igbo the forum.

I have a 2016 Polo Vivo got it only a week now and already it has given me a problem, day before yesterday I was coming home from work and the gears refused to change while I was driving, I pulled over and tested the gears and it was fine which baffled me, so thinking everything was ok I then put it in one drove off and it started again, so luckily for me I was on the freeway and I managed to go into four then five.. only when I got close to home I started hearing a sort of grinding noise and even on idle, when I clutch in the noise goes away.. when I release it comes back..
Keshan_G
Cadet
Posts: 249
Joined: Mon Jun 08, 2015 10:06 am
Car Make: VW
Car Model: Polo 9n3 GTi
Location: Johanesburg

Re: Polo 9n3 GTi - weird clutch problems

Post by Keshan_G » Tue Jan 16, 2018 2:20 pm

releaser bearing is damaged..
Current:
'07 Blue Polo GTi 9n3
Powerflow 76mm DP- 63mm Zorst> 90deg intage/cone> Forge TIP> Forge Splitter DV> Forge Charge Pipe> Cupra FMIC> BC Coilies> R8 Coilpacks> 4Bar FPR > Devils Own Stage2 WMI
User avatar
Remzo
Cadet
Posts: 59
Joined: Tue Nov 22, 2016 11:28 pm
Location: Pretoria

Re: Polo 9n3 GTi - weird clutch problems

Post by Remzo » Tue Jan 16, 2018 2:44 pm

Keshan_G wrote:releaser bearing is damaged..
blue cab?

Sent from my SM-G925F using Tapatalk
Keshan_G
Cadet
Posts: 249
Joined: Mon Jun 08, 2015 10:06 am
Car Make: VW
Car Model: Polo 9n3 GTi
Location: Johanesburg

Re: Polo 9n3 GTi - weird clutch problems

Post by Keshan_G » Tue Jan 16, 2018 3:28 pm

no, the black one, this post was begining of last year
Current:
'07 Blue Polo GTi 9n3
Powerflow 76mm DP- 63mm Zorst> 90deg intage/cone> Forge TIP> Forge Splitter DV> Forge Charge Pipe> Cupra FMIC> BC Coilies> R8 Coilpacks> 4Bar FPR > Devils Own Stage2 WMI
User avatar
panic-mechanic
Panic's Place
Posts: 24741
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Polo 9n3 GTi - weird clutch problems

Post by panic-mechanic » Wed Jan 17, 2018 6:30 am

Why does people keep getting that wrong. If the release bearing is stuffed it makes noise when you step on the clutch. That is when it works ie release bearing turning - gearbox stops turning. If you release the clutch Release bearing stops turning and gearbox input shaft is turning.

So step on clutch pedal + noise = release bearing
No clutch + noise = bearing on input shaft ie. Gearbox.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
Post Reply