My 16v build, continued

User avatar
panic-mechanic
Panic's Place
Posts: 24756
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: My 16v build, continued

Post by panic-mechanic » Fri Oct 06, 2017 1:39 pm

That seal you should only replace with OE.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Sat Oct 07, 2017 12:24 pm

ok so the flooded dizzy wasn't the problem of the crazy rev counter...
after many double richelieu's and coke zero's, i unplugged the water temp sender for the gauge and voila.... no water temp but rev counter is normal...
hope this helps others in the future
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Sat Oct 07, 2017 12:24 pm

ok so the flooded dizzy wasn't the problem of the crazy rev counter...
after many double richelieu's and coke zero's, i unplugged the water temp sender for the gauge and voila.... no water temp but rev counter is normal...
hope this helps others in the future
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
PapaJo
Lieutenant-Colonel
Posts: 4232
Joined: Sat Apr 10, 2010 8:01 pm
Car Make: VW
Car Model: '16 Golf 7R, 86 Caddy 16V ITBs
Membership No: missing
Location: Vaal Triangle SA or Vitoria Brazil

Re: My 16v build, continued

Post by PapaJo » Sat Oct 07, 2017 8:14 pm

ob wan wrote:ok so the flooded dizzy wasn't the problem of the crazy rev counter...
after many double richelieu's and coke zero's, i unplugged the water temp sender for the gauge and voila.... no water temp but rev counter is normal...
hope this helps others in the future
And a double post

Was it the 4 pin temp sensor or two pin one?
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Mon Oct 09, 2017 3:07 pm

whoops....
the four pin one, but i spoke too soon, the rev counter is still acting crazy, it's running directly off the brown wire which is rpm output on the spits, it's as if it gets spiked....
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Mon Oct 09, 2017 3:29 pm

can anyone point in the right direction, i need to remove the coil neg resitor in the cluster....
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Mon Oct 09, 2017 3:59 pm

ob wan wrote:can anyone point in the right direction, i need to remove the coil neg resitor in the cluster....
turns out the velociti doesn't have one....

gan maar rondkrap by die coil....
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Mon Oct 09, 2017 4:15 pm

sorry guys, i feel like a complete twat, there was a couple of posts back something regarding the oil pressure light staying on if the rev counter doesn't work (panic still advised) and i never insulated the wire, which was now earthing against the fan causing the fan to randomly come on and the rev counter to go crazy, fixed it now......

hehehehe
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
Vw 8v kid
Enlisted
Posts: 23
Joined: Sun Jun 04, 2017 10:31 pm
Car Make: Vw
Car Model: Mk1

Re: My 16v build, continued

Post by Vw 8v kid » Mon Oct 16, 2017 6:30 pm

Sorry to change the subject but I noticed you also running air con...was just wondering how you managed to fit the intercooler and the aircon condenser and radiator all in ? Do you mind posting some photos ? Thanks man! Hope she’s running strong!
Vw Mk1
2l :driving:
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Tue Oct 17, 2017 2:53 pm

Vw 8v kid wrote:Sorry to change the subject but I noticed you also running air con...was just wondering how you managed to fit the intercooler and the aircon condenser and radiator all in ? Do you mind posting some photos ? Thanks man! Hope she’s running strong!
yep "was" running aircon until one of the pipes broke, but it was really easy, the aircon pump was way down at the bottom below the alternator when it was originally a 1.4, so i just used the same bracket and made a mount for the alternator on top of it
the intercooler sits down low in the front bumper and doesn't come close to the condensor, it's a freelander tdi cooler... will check in my album and post some pix of that

this was ofcourse before i did the serpentine belt conversion, when i have all the brackets i'll put the ac back in.... just for when the wife drives the car, which in all honesty never happens...
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Tue Oct 17, 2017 2:55 pm

doing some baking today.... smells great

Image
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Tue Oct 17, 2017 3:05 pm

first did the front then all 4...

Image
Image
Image

now for the fun part, check the size of the tyre.... looks like a blues rim, right...?
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Tue Oct 17, 2017 3:09 pm

my set of 16's, bridgestone potenza's, still need to find 4x100 rims for these... :lol:

Image
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Tue Oct 17, 2017 3:13 pm

oh and just to show the sleeper look with the 15's and dunlop semi's on( which i presume is street legal..):

Image
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Wed Oct 18, 2017 1:41 pm

busy with a new oil catch tank, getting the hang of this ally welding

Image

Image
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Wed Oct 25, 2017 3:08 pm

built the hot side this morning... i LUUUUV welding aluminium!!!!

Image

Image

Image
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Wed Oct 25, 2017 3:11 pm

ob wan wrote:busy with a new oil catch tank, getting the hang of this ally welding

Image

Image
well, had to use this for another project as a cuzzy needed it urgently.... so will post some pix of the new one once i started with it
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Thu Feb 22, 2018 5:00 pm

update:
my fpr decided to retire, got a new one and all is back to normal, until i disintegrated the leftside inner cv, so i upgraded to 100mm inners and outers, complete kit with cv cups, was a bit of a mission to install....
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Thu Feb 22, 2018 5:10 pm

aftermath of the cv..

Image

stripped the box and welded it

Image
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Sun Feb 25, 2018 11:07 am

Good morning peeps!

question, if you had damage to a piston due to too much boost and lean condition, would all 4 cylinder still have equal compression? i may have been naughty with the boost and now i have a missfire in boost, but all 4 cylinder shows an equal 8 bar across the range...
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
missioner
Captain
Posts: 2254
Joined: Wed Dec 25, 2013 12:46 pm
Car Make: VW
Car Model: '87 MK1 Golf Citi

Re: My 16v build, continued

Post by missioner » Sun Feb 25, 2018 1:39 pm

ob wan wrote:Good morning peeps!

question, if you had damage to a piston due to too much boost and lean condition, would all 4 cylinder still have equal compression? i may have been naughty with the boost and now i have a missfire in boost, but all 4 cylinder shows an equal 8 bar across the range...
Check the plugs first. Also do a cylinder leakage test. (Google this and how to make a tool to do the test)

The piston killer is actually a range of things.

The porcelain on the spark plug can bearing off from detonation and damage the piston. The lean mixture can burn and melt the pistons and also the sleeves. There are a few others that I can't think of now, but what it boils down to is the head must come off to properly ascertain the extent of the damage.

Even if once head is off and it all is ok, you won't be losing out because you will then know that the moving parts are all ok.
'87 Golf 1 Olde Skewl OEM+
Donavan
Lieutenant
Posts: 1791
Joined: Thu Dec 07, 2006 9:36 am
Location: Rustenburg

Re: My 16v build, continued

Post by Donavan » Mon Feb 26, 2018 10:46 am

ob wan wrote:Good morning peeps!

question, if you had damage to a piston due to too much boost and lean condition, would all 4 cylinder still have equal compression? i may have been naughty with the boost and now i have a missfire in boost, but all 4 cylinder shows an equal 8 bar across the range...
more likely to be a plug by the sound of your description
Audi A3 1.8t 20V
EX: Mk 1 2 Door - 2L 16V Turbo
http://www.vwclub.co.za/phpbb3/viewtopi ... 11&t=33370
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Tue Feb 27, 2018 2:28 pm

Donavan wrote:
ob wan wrote:Good morning peeps!

question, if you had damage to a piston due to too much boost and lean condition, would all 4 cylinder still have equal compression? i may have been naughty with the boost and now i have a missfire in boost, but all 4 cylinder shows an equal 8 bar across the range...
more likely to be a plug by the sound of your description
noooo i only have to loosen the headbolts then it's off....
well rather safe than sorry....

thanks for the input guys, will post pics once i have it off
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Tue Feb 27, 2018 4:08 pm

oh happy days it was just a head gasket.... explains the 1bar drop between cyl 2&3...
after a little bit of carb cleaner, the pistons look brand spanking new, no pin marks or any signs of melting

Image
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
User avatar
ob wan
Cadet
Posts: 432
Joined: Wed Dec 03, 2008 2:09 pm
Car Make: VW
Car Model: MK1 2.0 16vT
Membership No: missing
Location: Centurion

Re: My 16v build, continued

Post by ob wan » Tue Feb 27, 2018 4:09 pm

respek! for nural
05 G5 Gti (ex)
97 LSvtec (ex)
05 Ford Ranger 4.0 V6
Mk1 velo 2.0 16v...Turbo
Post Reply