1.4Tsi 90kW boost problems

Post Reply
wimmelman
Enlisted
Posts: 5
Joined: Tue Oct 06, 2015 8:40 am
Location: South Africa

1.4Tsi 90kW boost problems

Post by wimmelman »

Since we bought the Tiguan (90kW/turbo only) we have had an intermittent turbo problem, with the frequency increasing rapidly now. Yesterday driving back after the weekend again the problem occurred. On a 100km/h I put my foot flat to the floor and no boost of any kind (runs Naturally aspirated). While coasting vacuum seems fine (according to OBD2 scanner). Pulled off the road, restarted the car, and fixed itself just to do it again later. No error codes to mention.

I am at my wits end as I can't replicate the problem to show the dealer or turbo specialist. Any help or guidance from someone who has had a similar problem or where to start looking is appreciated.

https://imagizer.imageshack.com/img924/9494/NbtGlh.jpg
kingozzi
Enlisted
Posts: 37
Joined: Wed Aug 16, 2017 7:35 pm
Car Make: Vw
Car Model: PGTI1.4tsi 172kw 309nm(crank)

Re: 1.4Tsi 90kW boost problems

Post by kingozzi »

My friends golf did that. We cleaned all the MAF/P sensors, bought a new diverter valve and a new N75 valve and the car was still losing boost until we bought a forged wastegate (coz u can't get it separately from the Turbo) and only then the car was fine
wimmelman
Enlisted
Posts: 5
Joined: Tue Oct 06, 2015 8:40 am
Location: South Africa

Re: 1.4Tsi 90kW boost problems

Post by wimmelman »

kingozzi wrote: Wed Apr 07, 2021 1:42 am My friends golf did that. We cleaned all the MAF/P sensors, bought a new diverter valve and a new N75 valve and the car was still losing boost until we bought a forged wastegate (coz u can't get it separately from the Turbo) and only then the car was fine
Hi KingOzzi

Thanks for the help. I also have a feeling it is the Wastegate. If you say forged wastegate, do you mean something like this:

http://darkartz.co.za/shop/hardware/act ... urbo-only/
User avatar
THANAS
Forum Advertiser
Posts: 4628
Joined: Sun Jul 28, 2013 8:51 am
Car Make: VW
Car Model: G7 GTi
Membership No: 2035
Location: Cape Town

Re: 1.4Tsi 90kW boost problems

Post by THANAS »

Where are you based?
kingozzi
Enlisted
Posts: 37
Joined: Wed Aug 16, 2017 7:35 pm
Car Make: Vw
Car Model: PGTI1.4tsi 172kw 309nm(crank)

Re: 1.4Tsi 90kW boost problems

Post by kingozzi »

wimmelman wrote: Wed Apr 07, 2021 12:53 pm
kingozzi wrote: Wed Apr 07, 2021 1:42 am My friends golf did that. We cleaned all the MAF/P sensors, bought a new diverter valve and a new N75 valve and the car was still losing boost until we bought a forged wastegate (coz u can't get it separately from the Turbo) and only then the car was fine
Hi KingOzzi

Thanks for the help. I also have a feeling it is the Wastegate. If you say forged wastegate, do you mean something like this:

http://darkartz.co.za/shop/hardware/act ... urbo-only/
Yepp exactly that. But we bought it from VAG cafe
Post Reply