2005 1.6 Polo - Involuntary Fan Movements

16_in_the_clip
Enlisted
Posts: 3
Joined: Tue Jun 27, 2017 12:03 pm
Contact:

2005 1.6 Polo - Involuntary Fan Movements

Postby 16_in_the_clip » Fri Sep 08, 2017 1:39 pm

Hey Guys

I drive about 3kms to work and noticed, when I park, my radiator fan stays on at high speed after I switch the car off and stays on for about 3minutes before going to the lower fan speed which lasts another 3minutes. I don't think this is normal since I have driven much longer distances in much higher temperatures with the fan not even activating at all. Heat gauge inside car shows its at normal operating temperature when this happens.
Any suggestions? I'm thinking maybe faulty fan? water pump? temperature sensor?

User avatar
panic-mechanic
Panic's Place
Posts: 23731
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.
Contact:

Re: 2005 1.6 Polo - Involuntary Fan Movements

Postby panic-mechanic » Sun Sep 10, 2017 7:00 pm

Fan controller module if this is a 9n. Not sure of the year model.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10
'90 mk2 jetta 2l 16v

Perfect Power dealer. I do dyno tuning.

16_in_the_clip
Enlisted
Posts: 3
Joined: Tue Jun 27, 2017 12:03 pm
Contact:

Re: 2005 1.6 Polo - Involuntary Fan Movements

Postby 16_in_the_clip » Mon Sep 11, 2017 11:10 am

Thanks Panic, will check it out.

Return to “N/A Engines”

Who is online

Users browsing this forum: No registered users and 18 guests