Remember-me functionality not working?

Membership queries? More info? Problems? Post here and the Committee will get back to you
This is NOT for technical or brand-related questions.
Post Reply
User avatar
Reegz
Lieutenant-Colonel
Posts: 4321
Joined: Thu Oct 13, 2005 8:36 am
Car Make: VW
Car Model: MK VI Golf GTi Edition 35
Membership No: 1400
Location: Alexandra, Johannesburg
Contact:

Remember-me functionality not working?

Post by Reegz » Thu Nov 29, 2018 8:58 pm

Gents,

Were changes made to the remember-me functionality? Specifically, the tick box is no longer displayed on the login page.

Please can we have it back :-)
** Current Rides **
<-- 2012 MK VI Golf GTi Edition 35
Image
<-- 2012 Touran 2.0 Tdi
Image

** Previous Rides **
--> Sold | 2012 Jetta 6 1.4TSi
--> Sold | 02 Polo Playa | --2.0 ADY--
--> Sold | 04 Ducati Monster M400
--> Sold | 08 CBR 600 RR
--> Gone to Heaven | 06 CBR 600 RR Movistar
--> Sold | 96 Mk I CTi
User avatar
dcmk4
Lieutenant
Posts: 1623
Joined: Tue Apr 22, 2014 1:09 am
Car Make: VW
Car Model: MK4 GTi
Location: Cape Town

Re: Remember-me functionality not working?

Post by dcmk4 » Thu Nov 29, 2018 11:34 pm

As far as I recall, it was disabled as it was reeking havoc with the database and leading to instability issues on the forum.
'03 Golf Mk4 BT GTi
Image
User avatar
Reegz
Lieutenant-Colonel
Posts: 4321
Joined: Thu Oct 13, 2005 8:36 am
Car Make: VW
Car Model: MK VI Golf GTi Edition 35
Membership No: 1400
Location: Alexandra, Johannesburg
Contact:

Re: Remember-me functionality not working?

Post by Reegz » Thu Nov 29, 2018 11:35 pm

How now brown cow???

Ok snap. So guess it's the log in button for me.
** Current Rides **
<-- 2012 MK VI Golf GTi Edition 35
Image
<-- 2012 Touran 2.0 Tdi
Image

** Previous Rides **
--> Sold | 2012 Jetta 6 1.4TSi
--> Sold | 02 Polo Playa | --2.0 ADY--
--> Sold | 04 Ducati Monster M400
--> Sold | 08 CBR 600 RR
--> Gone to Heaven | 06 CBR 600 RR Movistar
--> Sold | 96 Mk I CTi
User avatar
ICE King
Cadet
Posts: 762
Joined: Fri Apr 29, 2011 8:55 pm
Car Make: VW
Car Model: Polo GTI 20V , Mazdarati
Location: Cape Town

Re: Remember-me functionality not working?

Post by ICE King » Fri Nov 30, 2018 1:35 pm

Yes , The "keep me logged" was removed from the website/forum but you can use the "remember password" of the browser instead on pc or phone , then all you have to do is click login.
Rides:
1992 Mazda 323 B3 - Masala Mods
2008 VW POLO GTI - 76mm DP + 63mm exhaust , induction, FMIC, Thanas Tuned
User avatar
mike65
Cadet
Posts: 111
Joined: Thu Jun 04, 2015 2:48 pm
Car Make: vw
Car Model: mk1
Location: south africa-port elizabeth

Re: Remember-me functionality not working?

Post by mike65 » Fri Nov 30, 2018 4:31 pm

Use tapatalk i find it very awesome and way better to upload a image as opposed to photobucket
Watch this space
User avatar
Reegz
Lieutenant-Colonel
Posts: 4321
Joined: Thu Oct 13, 2005 8:36 am
Car Make: VW
Car Model: MK VI Golf GTi Edition 35
Membership No: 1400
Location: Alexandra, Johannesburg
Contact:

Re: Remember-me functionality not working?

Post by Reegz » Fri Nov 30, 2018 4:57 pm

ICE King wrote:Yes , The "keep me logged" was removed from the website/forum but you can use the "remember password" of the browser instead on pc or phone , then all you have to do is click login.
I've got auto-fill for passwords enabled already. Just used to the convenience of remember-me.
** Current Rides **
<-- 2012 MK VI Golf GTi Edition 35
Image
<-- 2012 Touran 2.0 Tdi
Image

** Previous Rides **
--> Sold | 2012 Jetta 6 1.4TSi
--> Sold | 02 Polo Playa | --2.0 ADY--
--> Sold | 04 Ducati Monster M400
--> Sold | 08 CBR 600 RR
--> Gone to Heaven | 06 CBR 600 RR Movistar
--> Sold | 96 Mk I CTi
User avatar
Reegz
Lieutenant-Colonel
Posts: 4321
Joined: Thu Oct 13, 2005 8:36 am
Car Make: VW
Car Model: MK VI Golf GTi Edition 35
Membership No: 1400
Location: Alexandra, Johannesburg
Contact:

Re: Remember-me functionality not working?

Post by Reegz » Fri Nov 30, 2018 4:58 pm

mike65 wrote:Use tapatalk i find it very awesome and way better to upload a image as opposed to photobucket
Honestly I prefer the browser when it comes to this site. Also, Tapatalk has been acting up on some of the other forums that I frequent so I don't use it as often as before.

I say that while typing this reply from Tapatalk.
** Current Rides **
<-- 2012 MK VI Golf GTi Edition 35
Image
<-- 2012 Touran 2.0 Tdi
Image

** Previous Rides **
--> Sold | 2012 Jetta 6 1.4TSi
--> Sold | 02 Polo Playa | --2.0 ADY--
--> Sold | 04 Ducati Monster M400
--> Sold | 08 CBR 600 RR
--> Gone to Heaven | 06 CBR 600 RR Movistar
--> Sold | 96 Mk I CTi
User avatar
mike65
Cadet
Posts: 111
Joined: Thu Jun 04, 2015 2:48 pm
Car Make: vw
Car Model: mk1
Location: south africa-port elizabeth

Re: Remember-me functionality not working?

Post by mike65 » Fri Nov 30, 2018 5:05 pm

I do use the browser aswell as tapatalk...im new to tapatalk in anyway so ill just use it for replies or posting an image but for reading ill use browser

Sent from my SM-J200F using Tapatalk

Watch this space
User avatar
Firestrm_ZA
Storm Trooper
Posts: 5678
Joined: Thu Apr 12, 2012 10:56 am
Membership No: 1906
Location: East Rand, JHB

Re: Remember-me functionality not working?

Post by Firestrm_ZA » Mon Dec 03, 2018 9:28 am

Reegz wrote:
Fri Nov 30, 2018 4:58 pm
mike65 wrote:Use tapatalk i find it very awesome and way better to upload a image as opposed to photobucket
Honestly I prefer the browser when it comes to this site. Also, Tapatalk has been acting up on some of the other forums that I frequent so I don't use it as often as before.

I say that while typing this reply from Tapatalk.
That's not Tapatalk, that's the forum admins being useless and not updating their plug in, so issues creep in. We are almost always on the latest update now.

Current Rides:
2006 Stage 2 MK5 Jetta Sportline
2004 Stage 2 MK4 GTi
Exes:
2008 Stage 3 SEAT Ibiza Cupra 20vT
2008 BMW 520D M-Sport
2008 Stage 2+ REVO SEAT Leon Cupra
2008 Stage 3 MK5 GTi
2006 Stage 1 Audi B6 1.8T
2001 Stage 1 MK4 TDi
1984 16v MK2 Throttled
1991 Audi 90 Cabriolet
2009 Ford Focus 1.8Si
2001 Isuzu KB280DT LWB
1999 Opel Kadett 160iS
1984 Ford Escort 1600 Sport
1991 Toyota Corolla 1600 16v Twincam
User avatar
Reegz
Lieutenant-Colonel
Posts: 4321
Joined: Thu Oct 13, 2005 8:36 am
Car Make: VW
Car Model: MK VI Golf GTi Edition 35
Membership No: 1400
Location: Alexandra, Johannesburg
Contact:

Re: Remember-me functionality not working?

Post by Reegz » Mon Dec 03, 2018 9:39 am

Firestrm_ZA wrote:
Reegz wrote:
Fri Nov 30, 2018 4:58 pm
mike65 wrote:Use tapatalk i find it very awesome and way better to upload a image as opposed to photobucket
Honestly I prefer the browser when it comes to this site. Also, Tapatalk has been acting up on some of the other forums that I frequent so I don't use it as often as before.

I say that while typing this reply from Tapatalk.
That's not Tapatalk, that's the forum admins being useless and not updating their plug in, so issues creep in. We are almost always on the latest update now.
Ah ok cool. I've emailed a couple of the admins on those forums and they've all come back blaming Tapatalk.
** Current Rides **
<-- 2012 MK VI Golf GTi Edition 35
Image
<-- 2012 Touran 2.0 Tdi
Image

** Previous Rides **
--> Sold | 2012 Jetta 6 1.4TSi
--> Sold | 02 Polo Playa | --2.0 ADY--
--> Sold | 04 Ducati Monster M400
--> Sold | 08 CBR 600 RR
--> Gone to Heaven | 06 CBR 600 RR Movistar
--> Sold | 96 Mk I CTi
User avatar
Firestrm_ZA
Storm Trooper
Posts: 5678
Joined: Thu Apr 12, 2012 10:56 am
Membership No: 1906
Location: East Rand, JHB

Re: Remember-me functionality not working?

Post by Firestrm_ZA » Mon Dec 03, 2018 9:43 am

Reegz wrote:
Mon Dec 03, 2018 9:39 am
Firestrm_ZA wrote:
Reegz wrote:
Fri Nov 30, 2018 4:58 pm
mike65 wrote:Use tapatalk i find it very awesome and way better to upload a image as opposed to photobucket
Honestly I prefer the browser when it comes to this site. Also, Tapatalk has been acting up on some of the other forums that I frequent so I don't use it as often as before.

I say that while typing this reply from Tapatalk.
That's not Tapatalk, that's the forum admins being useless and not updating their plug in, so issues creep in. We are almost always on the latest update now.
Ah ok cool. I've emailed a couple of the admins on those forums and they've all come back blaming Tapatalk.
I run tapatalk on my tech forum Carbonite and I only get issues when the plug in is out dated, so I'd reckon they're being madhirs. and not updating to latest patch versions for a few of their forum add-ons or mods. It's a balancing act :rant:

Current Rides:
2006 Stage 2 MK5 Jetta Sportline
2004 Stage 2 MK4 GTi
Exes:
2008 Stage 3 SEAT Ibiza Cupra 20vT
2008 BMW 520D M-Sport
2008 Stage 2+ REVO SEAT Leon Cupra
2008 Stage 3 MK5 GTi
2006 Stage 1 Audi B6 1.8T
2001 Stage 1 MK4 TDi
1984 16v MK2 Throttled
1991 Audi 90 Cabriolet
2009 Ford Focus 1.8Si
2001 Isuzu KB280DT LWB
1999 Opel Kadett 160iS
1984 Ford Escort 1600 Sport
1991 Toyota Corolla 1600 16v Twincam
User avatar
Reegz
Lieutenant-Colonel
Posts: 4321
Joined: Thu Oct 13, 2005 8:36 am
Car Make: VW
Car Model: MK VI Golf GTi Edition 35
Membership No: 1400
Location: Alexandra, Johannesburg
Contact:

Re: Remember-me functionality not working?

Post by Reegz » Mon Dec 03, 2018 9:56 pm

Gotcha. Thanks.
** Current Rides **
<-- 2012 MK VI Golf GTi Edition 35
Image
<-- 2012 Touran 2.0 Tdi
Image

** Previous Rides **
--> Sold | 2012 Jetta 6 1.4TSi
--> Sold | 02 Polo Playa | --2.0 ADY--
--> Sold | 04 Ducati Monster M400
--> Sold | 08 CBR 600 RR
--> Gone to Heaven | 06 CBR 600 RR Movistar
--> Sold | 96 Mk I CTi
Post Reply