Car wont accelerate past 100 km/H

This forum is dedicated to various tests performed on Volkswagen vehicles...
Forum rules
Please take a look at the rules for posting in the Technical section as all posts will be moderated accordingly...

Technical Section Rules
Post Reply
some_guy
Enlisted
Posts: 2
Joined: Tue Jun 06, 2017 7:36 am

Car wont accelerate past 100 km/H

Post by some_guy » Tue Jun 06, 2017 7:46 am

Hi Guys
Have a polo 2007 trendline. And it just came from a service, where among other things, the coil pack and plug leads were replaced.
Now I cant get past 100 km/h even if I floor it. Was hoping for some help from the community before taking it back.

Regards
Deago999
Cadet
Posts: 76
Joined: Thu Sep 26, 2013 3:49 pm
Car Make: VW
Car Model: 1.6 Polo 6r C/L
Location: Cape Town

Re: Car wont accelerate past 100 km/H

Post by Deago999 » Fri Nov 24, 2017 3:11 pm

Sounds to me like your car is still in limp mode?
I literally had an issue with my coil pack a week or so back - I was running on 3 cylinders for a day or 2. My ECP light was on, and in 5th gear, my car would absolutely NOT break 3000rpm.
Found a similar post to my issue:
https://www.vwclub.co.za/forum/viewtopic.php?t=205925
2008 1.4 Citi Chico (Carb) - 2013 - 2013 (Stolen)
2008 1.4i CitiSport - 2013 - 2015 (Sold)
2010 1.6i Polo 6R Comfortline - 2015 - Present
User avatar
Kyle
VWCSA Member
Posts: 9431
Joined: Tue Mar 26, 2013 2:35 pm
Car Make: Porsche
Car Model: Adidas TYP 64
Membership No: 1922
Location: Durban

Re: Car wont accelerate past 100 km/H

Post by Kyle » Fri Nov 24, 2017 3:13 pm

Have you checked the speedo needle? might be sticky.
Image
Current:
'03 BMW E46 330i Individual

Ex:
'06 Impreza 2.0R Wagon
'03 S3 8L
'11 A3 1.6TDi
'70 VW Beetle 1600 Twin Port
'00 A4 2.4 V6,
'09 Ibiza Cupra 1.8T,
2013 Vivo Gran Turismo,
E36 M3 Coupe,
E46 320i Individual MSport,
'98 Civic V Tec,
E36 318is Msport,
E30 318i Coupe,
GOLF MK1 GT


Why make things easy for yourself when you can make them incredibly difficult and complicated.
User avatar
smitbrandon
Enlisted
Posts: 271
Joined: Tue Oct 17, 2017 6:51 am

Re: Car wont accelerate past 100 km/H

Post by smitbrandon » Fri Nov 24, 2017 4:02 pm

What polo do you have, if it's n/a it can't go limp mode

Sent from my E5823 using Tapatalk
User avatar
Neuk
Treasurer
Treasurer
Posts: 48405
Joined: Mon Nov 28, 2005 2:58 pm
Car Make: VW
Car Model: '15 Golf R
Membership No: 806
Location: Johannesburg

Re: Car wont accelerate past 100 km/H

Post by Neuk » Fri Nov 24, 2017 5:59 pm

Sounds like a perfect car for a learner driver.
Nic

Current Garage:
Daily Drive: 2015 VW Golf R
Project Fes: 1982 VW Golf GLS 1.5
Project FeO: 1966 VW Type 2 Transporter Kombi Split Window

Previous Garage:
Vagon: 2005 Audi B6 A4 1.8T (140kw) Avant
Project XXXX: 1967 VW Type 3 Variant (Squareback)
Project Betty: 2005 Polo 1.9 TDI (PD130) Sportline
Weekend Warrior: 1993 Volkswagen Caddy 2.0 16v ABF on ITB's
Deago999
Cadet
Posts: 76
Joined: Thu Sep 26, 2013 3:49 pm
Car Make: VW
Car Model: 1.6 Polo 6r C/L
Location: Cape Town

Re: Car wont accelerate past 100 km/H

Post by Deago999 » Fri Nov 24, 2017 7:06 pm

Neuk wrote:Sounds like a perfect car for a learner driver.
Lol - like they need an excuse to be any slower
2008 1.4 Citi Chico (Carb) - 2013 - 2013 (Stolen)
2008 1.4i CitiSport - 2013 - 2015 (Sold)
2010 1.6i Polo 6R Comfortline - 2015 - Present
User avatar
PapaJo
Lieutenant-Colonel
Posts: 4423
Joined: Sat Apr 10, 2010 8:01 pm
Car Make: VW
Car Model: '16 Golf 7R, 86 Caddy 16V ITBs
Membership No: missing
Location: Vaal Triangle SA or Vitoria Brazil

Re: Car wont accelerate past 100 km/H

Post by PapaJo » Mon Nov 27, 2017 12:48 am

Take it back to the place that did the work and let them fix it.
Post Reply