Tiguan issue: no power after certain speed

This forum is dedicated to various tests performed on Volkswagen vehicles...
Forum rules
Please take a look at the rules for posting in the Technical section as all posts will be moderated accordingly...

Technical Section Rules
Post Reply
kbb
Enlisted
Posts: 6
Joined: Tue Oct 27, 2015 2:44 pm
Location: Gauteng

Tiguan issue: no power after certain speed

Post by kbb » Sun Apr 08, 2018 3:53 pm

Hi All

I need some assistance with my 2010 2.0 TDI tiguan. The vehicle runs fine on low speed. As i accelerate above 100km there is no power. Ran a vag test and it reports the P0299 issue. What can be the fault?

Any help will be appreciated.

Thanks
vwpro
Captain
Posts: 2724
Joined: Tue Nov 27, 2007 8:38 pm
Car Make: Audi Quatro, polo Beast and A3
Car Model: S3, Polo Playa,
Membership No: missing
Location: Klerksdorp

Re: Tiguan issue: no power after certain speed

Post by vwpro » Sun Apr 08, 2018 4:49 pm

P0299 is turbo under boost? It can be a boost leak,Diverter Valve faulty, a actuator problem or a dirty boost pressure sensor or a turbo on its way out.
Best to take it to someone that knows tdi's
:troll:
User avatar
Jetta2
Field Marshal
Posts: 13826
Joined: Sun Dec 10, 2006 12:32 am
Car Make: VW, VW, Aprilia
Car Model: Mk2, Mk3, Aprilia RSV4
Membership No: 1087
Location: Menlo Park, Pretoria
Contact:

Re: Tiguan issue: no power after certain speed

Post by Jetta2 » Sun Apr 08, 2018 5:24 pm

1989 Mk2 Jetta 2.0 8V-T
1996 Mk3 Golf VR6
2017 Caddy Maxi Crew Bus
2013 Aprilia RSV4 APRC
User avatar
Neuk
Treasurer
Treasurer
Posts: 48401
Joined: Mon Nov 28, 2005 2:58 pm
Car Make: VW
Car Model: '15 Golf R
Membership No: 806
Location: Johannesburg

Re: Tiguan issue: no power after certain speed

Post by Neuk » Mon Apr 09, 2018 8:44 am

It is most likely related to the VNT system which is used to regulate exhaust gas flow in the turbo. It could be something like the vacuum actuator not functioning properly or the vanes being stuck due to carbon/soot build up.
Nic

Current Garage:
Daily Drive: 2015 VW Golf R
Project Fes: 1982 VW Golf GLS 1.5
Project FeO: 1966 VW Type 2 Transporter Kombi Split Window

Previous Garage:
Vagon: 2005 Audi B6 A4 1.8T (140kw) Avant
Project XXXX: 1967 VW Type 3 Variant (Squareback)
Project Betty: 2005 Polo 1.9 TDI (PD130) Sportline
Weekend Warrior: 1993 Volkswagen Caddy 2.0 16v ABF on ITB's
kbb
Enlisted
Posts: 6
Joined: Tue Oct 27, 2015 2:44 pm
Location: Gauteng

Re: Tiguan issue: no power after certain speed

Post by kbb » Tue Apr 10, 2018 8:13 pm

Thanks all for the info and advice. Will start trouble shooting and take it from there.
Post Reply