no oil pressure

Post Reply
Jetta slimline
Enlisted
Posts: 5
Joined: Tue Jun 05, 2018 10:00 pm

no oil pressure

Post by Jetta slimline » Thu Jun 07, 2018 4:19 pm

Any tips on y a cvh 16oo ford bantam oil pressure stays low drives for a kilometer and then all of a sudden a lot of noise coming from tappets once ive stopped and engin had few minites to idle pressure is back ...stressfull
User avatar
Ashveer03
Cadet
Posts: 968
Joined: Sun Feb 12, 2017 9:00 pm
Car Make: VW
Car Model: Polo 9n 1.9 TDI Sportline
Location: Durban

Re: no oil pressure

Post by Ashveer03 » Thu Jun 07, 2018 8:46 pm

If it comes to a point that the lifters are noisy, then it gets troublesome. The way cvh heads are designed it suffers excess cam wear due to low oil flow. Also if the motor has sludge build up then the head oil galleries will probably be partially blocked.

How often is the vehicle used? Are u using a thermostat? I noticed that cvh engines build up alot of condensation, makes it worse if u using cheap oil - u will have the same problem. Manufacturer recommends 5w30 oil for these engines but 15w40 shell or castrol magnatec works well on them.

Or u could also have worn out bearings/faulty oil pump/blocked pick up.

Sent from my SM-J500F using Tapatalk

When a car tailgates me, i slow down - then floor it and give them a cloud of diesel smoke to choke on :driving:
User avatar
Ashveer03
Cadet
Posts: 968
Joined: Sun Feb 12, 2017 9:00 pm
Car Make: VW
Car Model: Polo 9n 1.9 TDI Sportline
Location: Durban

Re: no oil pressure

Post by Ashveer03 » Thu Jun 07, 2018 8:46 pm

And u posted in the incorrect section.

Sent from my SM-J500F using Tapatalk

When a car tailgates me, i slow down - then floor it and give them a cloud of diesel smoke to choke on :driving:
Jetta slimline
Enlisted
Posts: 5
Joined: Tue Jun 05, 2018 10:00 pm

Re: no oil pressure

Post by Jetta slimline » Wed Jun 13, 2018 10:55 am

Hi thanks buddie ,ive stripped the cvh 3 times already ,wont give up tho il check the points you pointed and thanks for that ,im new on this site where did i go wrong posting ?
User avatar
Ashveer03
Cadet
Posts: 968
Joined: Sun Feb 12, 2017 9:00 pm
Car Make: VW
Car Model: Polo 9n 1.9 TDI Sportline
Location: Durban

Re: no oil pressure

Post by Ashveer03 » Wed Jun 13, 2018 10:59 am

The section u posted into is a forum advertisers page. U need to post on thr "technical sections"

Sent from my SM-J500F using Tapatalk

When a car tailgates me, i slow down - then floor it and give them a cloud of diesel smoke to choke on :driving:
Post Reply