Hi Guys

Please introduce yourself here when you join our Forum
Post Reply
MosesMas
Enlisted
Posts: 1
Joined: Fri Aug 20, 2021 1:37 pm

Hi Guys

Post by MosesMas »

Howzit guys, im driving a Golf Mk1 citi sport 1.4 i now i have a problem that the car is not idling when the engine pick up it shut off quick, the mechanics tried all sort diagnosis like changing alternator because initially when tje problem start it had a battery light on the dashboard showing that the alternator is not charging so they change that, now it doesn't start when it does it overfueling and smoking, they have change the plugs, checked the coil, check the timing and all these sort of things now im stucked since im using the car for work, can someone help me and try to figure it out what might be the problem, thanks guys.
User avatar
marzbars
Field Marshal
Posts: 14198
Joined: Thu Jan 31, 2008 1:39 pm
Car Make: VW
Car Model: 1988 Corrado 16V
Membership No: 1316
Location: Cape Town

Re: Hi Guys

Post by marzbars »

Carb or MP9?
PoloMish
Enlisted
Posts: 1
Joined: Sat Aug 21, 2021 8:21 am

Re: Hi Guys

Post by PoloMish »

Hi everyone, I'm new to the site and need some help. . My wife drives a 06 1.4i Polo and we having brake problem with the left front wheel that is not braking. I've had the car in for a check and I'm told that the ABS cpu needs to be replaced. I nearly had a heart attack when I heard what it costs -almost R22000 . I've been around to various scrapyards and can get a unit with the same serial number except the last two alpha digits vary. The unit on the car is 6Q0907379AF and the one I can get is 6Q0907379FF.. Is it essential that the last two digits must be the same. I've been to VW and they cannot help with my query. If someone has had had a similar problem please let know how you resolved the issue. Thanks
warren6458
Enlisted
Posts: 3
Joined: Sat Aug 21, 2021 2:16 pm

Re: Hi Guys

Post by warren6458 »

Hi Moses

did you check your petrol pump as well.

I am stuck with this problem guys with my golf mk 1 citirox 1.4 i 2009 model when i switch off my car the ignition goes on again but my key is out the ignition and when it goes on the car with the key warning sign and the battery light come on and my cages goes on can any body help me with this problem.
User avatar
J0NN0
Chairman
Chairman
Posts: 3056
Joined: Mon Jan 23, 2012 1:03 pm
Car Make: No Name
Car Model: Tekkies
Membership No: 1725
Location: Randburg

Re: Hi Guys

Post by J0NN0 »

Hello @PoloMish, @warren6458 and @MosesMas and welcome to the VW Club Forum! :hi:

We all hope that you enjoy your stay here and consider the wonderful opportunity of becoming a VWCSA Member which gets you awesome vwclub merchandise and discount to our events for only R350.

Before you do, please have a look at the Forum Rules.

As well as the rules we have for Private Sales.

If you have any questions pertaining to your vehicle and not to do with Introducing yourself post it in the Technical Discussions section.

Please feel free to join in on the Events, its huge fun, and non-members are also more than welcome to join in on the action. Hope to see you at an event soon.

Now that you have introduced yourself to the forum, have a look at starting a Rides Thread and show us what you cruise the streets with. :driving:

(How to Post a Picture).

We look forward to having you on the forum, and hope to see you grow in the club, by becoming a member, and most of all, making new friends.

Cheers :hug:
Jonno

2002 Volkswagen Lupo 1.4TDI - SAC: 87.7 kw 276.1nm
2006 Mitsubishi Colt Clubcab 2800 TDI
2018 Mitsubishi Triton 2.4 D/C 4x4
2003 Volkswagen Lupo 1.4 16v Auto
2007 SEAT LEON FR
1983 Volkswagen Caddy - Panic: 319.7hp 360nm
2008 SEAT LEON CUPRA - Oettinger: 191kw 352nm
2008 SEAT IBIZA CUPRA - HM Auto: 146.9hp 244nm
2007 SEAT LEON FR - KAR: 163.2kw 337nm
2007 Volkswagen Polo 1.6
2001 Ford Fiesta Flite 1.4i
VWCSA Membership Number: 1725
User avatar
Neuk
Treasurer
Treasurer
Posts: 49145
Joined: Mon Nov 28, 2005 2:58 pm
Car Make: Volkswagen
Car Model: Touareg 3.0 V6 TDi R-Line
Membership No: 806
Location: Johannesburg

Re: Hi Guys

Post by Neuk »

Welcome and enjoy the forum :wink:
Current Garage:
Daily Drive: 2014 VW Touareg 3.0 V6 TDi R-Line
Project Fes: 1982 VW Golf GLS 1.5
Project FeO: 1966 VW Type 2 Transporter Kombi Split Window

Previous Garage:
Roxy: 2015 VW Golf R
Vagon: 2005 Audi B6 A4 1.8T (140kw) Avant
Project XXXX: 1967 VW Type 3 Variant (Squareback)
Project Betty: 2005 Polo 1.9 TDI (PD130) Sportline
Weekend Warrior: 1993 Volkswagen Caddy 2.0 16v ABF on ITB's
cHeF92D
Enlisted
Posts: 1
Joined: Tue Aug 24, 2021 2:06 am

Re: Hi Lads

Post by cHeF92D »

Hi all obviously I am new here, My name is D I’m a chef doing grinding hours have a concern about my car and just don’t have the knowledge… please advise on the following,

I drive a 2014 vw polo comfort line 1.4, I noticed the temp light kept on coming on a few months after I bought it second hand, I noticed it was leaking coolant at thermostat housing, opened it up replaced seal and problem was solved for a few days then Mec.. replaced the thermostat housing problem was fixed for about a month and back to square #1, I have again replaced the thermostat housing and still I keep on losing coolant trough coolant bottle overflow blow out, I have also flushed the system after replacement with engine flush and flushed out radiator, heater on full blows coldish air when heat light is flashing and water boiling over in the Coolant bottle with fan running and radiator is cold yet putting water hose in the radiator intake let’s water run smoothly trough to outlet pipe, I did this after the flush and no matter what I do my car keeps giving me the the (❗️) heat signal and overheats in the motor with cooling system feeling cold except for Radiator inlet and blowing out the coolant from overflow release, I have been running on water for the last 6 months and replaced the thermostat and flushed a week ago used 8L of coolant in the last week switched back to water as I can’t afford losing all the coolant getting and overheat signal after refilling coolant driving less than 15km from the first morning start with a cold motor.


PLEASE HELP.
User avatar
J0NN0
Chairman
Chairman
Posts: 3056
Joined: Mon Jan 23, 2012 1:03 pm
Car Make: No Name
Car Model: Tekkies
Membership No: 1725
Location: Randburg

Re: Hi Lads

Post by J0NN0 »

cHeF92D wrote: Tue Aug 24, 2021 2:40 am Hi all obviously I am new here, My name is D I’m a chef doing grinding hours have a concern about my car and just don’t have the knowledge… please advise on the following,

I drive a 2014 vw polo comfort line 1.4, I noticed the temp light kept on coming on a few months after I bought it second hand, I noticed it was leaking coolant at thermostat housing, opened it up replaced seal and problem was solved for a few days then Mec.. replaced the thermostat housing problem was fixed for about a month and back to square #1, I have again replaced the thermostat housing and still I keep on losing coolant trough coolant bottle overflow blow out, I have also flushed the system after replacement with engine flush and flushed out radiator, heater on full blows coldish air when heat light is flashing and water boiling over in the Coolant bottle with fan running and radiator is cold yet putting water hose in the radiator intake let’s water run smoothly trough to outlet pipe, I did this after the flush and no matter what I do my car keeps giving me the the (❗️) heat signal and overheats in the motor with cooling system feeling cold except for Radiator inlet and blowing out the coolant from overflow release, I have been running on water for the last 6 months and replaced the thermostat and flushed a week ago used 8L of coolant in the last week switched back to water as I can’t afford losing all the coolant getting and overheat signal after refilling coolant driving less than 15km from the first morning start with a cold motor.


PLEASE HELP.
Hello @cHeF92D and welcome to the VW Club Forum! :hi:

We all hope that you enjoy your stay here and consider the wonderful opportunity of becoming a VWCSA Member which gets you awesome vwclub merchandise and discount to our events for only R350.

Before you do, please have a look at the Forum Rules.

As well as the rules we have for Private Sales.

If you have any questions pertaining to your vehicle and not to do with Introducing yourself post it in the Technical Discussions section.

Please feel free to join in on the Events, its huge fun, and non-members are also more than welcome to join in on the action. Hope to see you at an event soon.

Now that you have introduced yourself to the forum, have a look at starting a Rides Thread and show us what you cruise the streets with. :driving:

(How to Post a Picture).

We look forward to having you on the forum, and hope to see you grow in the club, by becoming a member, and most of all, making new friends.

Cheers :hug:
Jonno

2002 Volkswagen Lupo 1.4TDI - SAC: 87.7 kw 276.1nm
2006 Mitsubishi Colt Clubcab 2800 TDI
2018 Mitsubishi Triton 2.4 D/C 4x4
2003 Volkswagen Lupo 1.4 16v Auto
2007 SEAT LEON FR
1983 Volkswagen Caddy - Panic: 319.7hp 360nm
2008 SEAT LEON CUPRA - Oettinger: 191kw 352nm
2008 SEAT IBIZA CUPRA - HM Auto: 146.9hp 244nm
2007 SEAT LEON FR - KAR: 163.2kw 337nm
2007 Volkswagen Polo 1.6
2001 Ford Fiesta Flite 1.4i
VWCSA Membership Number: 1725
Post Reply