Polo 6 1.4 man gearbox

User avatar
Posts: 166
Joined: Thu Sep 13, 2012 3:30 pm
Location: underground

Polo 6 1.4 man gearbox

Postby dubz-on-drugz » Fri Feb 23, 2018 7:36 am

Hi all

While driving home from work my car refused to go into 4th gear . Every other gear goes in fine . When the car is switched off it's also very hard to go into 4th gear .there is no grating or grinding sound .When I removed the linkages and forced the gear in by hand,the car selects 4th and does move like it is engaged without any noticeable sounds.

My car is going to be booked in to vw today. Anyone knows what could be wrong and how badly broken she could be ???and does the faulted item covered by extended warranty ?

Due to the linkages being plastic bits I didn't try and force it into 4th gear using the gear stick .

I have attached what my policy covers .could it be any of those listed parts ? Image

Sent from my SM-G920F using Tapatalk

User avatar
Panic's Place
Posts: 24403
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Polo 6 1.4 man gearbox

Postby panic-mechanic » Fri Feb 23, 2018 9:54 am

It could be one of those yes.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.

Return to “General Tech Discussions”

Who is online

Users browsing this forum: Baidu [Spider] and 53 guests