Vibration: Velociti 1.6i

The Musical Dr
Enlisted
Posts: 10
Joined: Tue Apr 08, 2014 8:39 pm
Car Make: VW
Car Model: Velociti 1.6i
Location: Gauteng, SA

Vibration: Velociti 1.6i

Postby The Musical Dr » Mon Jan 15, 2018 9:11 pm

Hello. Please assist. I’ve been driving a mk1 for the past 12 years with hardly any issues. Late last year, I replaced tyres, shocks, shock mountings, cv boots & LHS outer cv. Balancing & alignment was done obviously. Now there’s a terrible vibration throughout the car, whilst it’s idling & increases when accelerating. The entire dash vibrates. I’m not sure what it can be. I was thinking of replacing the engine mountings next but would prefer if someone out there who has experienced a similar problem can help pinpoint the exact problem.

User avatar
panic-mechanic
Panic's Place
Posts: 24353
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Vibration: Velociti 1.6i

Postby panic-mechanic » Tue Jan 16, 2018 5:52 am

Check the righthand engine mount by the timing belt. Those fail usually first and allows metal contact to the body which is what you are feeling.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.

The Musical Dr
Enlisted
Posts: 10
Joined: Tue Apr 08, 2014 8:39 pm
Car Make: VW
Car Model: Velociti 1.6i
Location: Gauteng, SA

Re: Vibration: Velociti 1.6i

Postby The Musical Dr » Tue Jan 16, 2018 8:38 am

Thanks panic-mechanic! Will replace. I have previously replaced it when I put in a branch. I remember having to take it to an engineer to fit the rubber part of the mounting into the frame/bracket. This was because I bought the part from VW. I’ll try Goldwagen this time around for the complete part.

The Musical Dr
Enlisted
Posts: 10
Joined: Tue Apr 08, 2014 8:39 pm
Car Make: VW
Car Model: Velociti 1.6i
Location: Gauteng, SA

Re: Vibration: Velociti 1.6i

Postby The Musical Dr » Thu Jan 18, 2018 9:49 am

Replaced the RHS mounting. It was damaged, however, the vibration is still there. I think it can be the LHS mounting because the rubber seems to be protruding outwards of the bracket. I'm replacing this one next and will feedback.

User avatar
panic-mechanic
Panic's Place
Posts: 24353
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Vibration: Velociti 1.6i

Postby panic-mechanic » Thu Jan 18, 2018 10:12 am

Also look at the one under the car behind the gearbox.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.

The Musical Dr
Enlisted
Posts: 10
Joined: Tue Apr 08, 2014 8:39 pm
Car Make: VW
Car Model: Velociti 1.6i
Location: Gauteng, SA

Re: Vibration: Velociti 1.6i

Postby The Musical Dr » Thu Jan 18, 2018 10:27 am

I have already checked that one. It looks good. Thx!

User avatar
panic-mechanic
Panic's Place
Posts: 24353
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Vibration: Velociti 1.6i

Postby panic-mechanic » Thu Jan 18, 2018 3:03 pm

Did you place the two side rubbers in with the mount you changed and does it have them. Often they are / were left out and then it clatters against the body still.
Also check where the exhaust downpipe where it goes down the body that it does not touch somewhere
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.

The Musical Dr
Enlisted
Posts: 10
Joined: Tue Apr 08, 2014 8:39 pm
Car Make: VW
Car Model: Velociti 1.6i
Location: Gauteng, SA

Re: Vibration: Velociti 1.6i

Postby The Musical Dr » Mon Jan 22, 2018 9:44 am

Update: Attempted to replace the LHS mounting on Saturday just to find that there was nothing wrong with it. Also the one I got from GW must be pressed into the bracket of the mounting so I would not have been able to do it. I put back the original and there is no change. Vibration is still there.

The Musical Dr
Enlisted
Posts: 10
Joined: Tue Apr 08, 2014 8:39 pm
Car Make: VW
Car Model: Velociti 1.6i
Location: Gauteng, SA

Re: Vibration: Velociti 1.6i

Postby The Musical Dr » Tue Feb 06, 2018 8:27 am

Howzit guys! I eventually booked my car into Hatfield VW to check out the cause of the vibration. I replaced the following: front wheel bearings, rear gear-box mounting, steering rack boots and the left side drive shaft. After doing all of this, there is a slight improvement but there is still a vibration. Has anyone ever come across this scenario before? If so, how did you diagnose the problem and what was the end result?

User avatar
panic-mechanic
Panic's Place
Posts: 24353
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Vibration: Velociti 1.6i

Postby panic-mechanic » Tue Feb 06, 2018 11:05 am

Without seeing the car it is impossible to diagnose vibrations on the internet.
Same with noises.
People's decriptions/ perception of them are just too different.
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.

Return to “General Tech Discussions”

Who is online

Users browsing this forum: DeanK and 75 guests