Car fails to start no spark and no fuel

Post Reply
Theuns1987
Enlisted
Posts: 8
Joined: Fri Jan 12, 2018 6:51 pm

Car fails to start no spark and no fuel

Post by Theuns1987 » Fri Jan 12, 2018 7:03 pm

Hi guys im theuns from kenmare krugersdorp thanx for allowing me to join this forum,hopefully you guys can help me,my 2008 polo 1.4 trendline blm started fine and was running perfect and then when i wanted to start it again it didnt want to start at all,engine swings but wont start,sometimes it had spark and somtimes not,till this morning now there is no spark or fuel at all please can any one assist

Theuns1987
Enlisted
Posts: 8
Joined: Fri Jan 12, 2018 6:51 pm

Re: Car fails to start no spark and no fuel

Post by Theuns1987 » Fri Jan 12, 2018 7:08 pm

Somtimes it pump fuel

User avatar
panic-mechanic
Panic's Place
Posts: 24486
Joined: Mon Jul 29, 2002 9:08 am
Membership No: 79
Location: Benoni, putfontein.

Re: Car fails to start no spark and no fuel

Post by panic-mechanic » Sun Jan 14, 2018 11:24 am

sounds like the crank angle sensor packed up. engine speed sensor / whatever you want to call it
Stephan van Tonder - Jhb - Putfontein Benoni
'07 Audi S6 V10 - beast !!!!!
'05 Audi A6 3.0L TDI Avant
'07 Audi A4 2l TDI
'95 Audi 90 coupe quattro
'13 VW CC 2l tdi (repair project)
'05 Touareg v10

Perfect Power dealer. I do dyno tuning.

RedBeard
Cadet
Posts: 53
Joined: Wed Sep 06, 2017 8:35 am
Car Make: Volkswagen
Car Model: Mk1 2-door Golf

Re: Car fails to start no spark and no fuel

Post by RedBeard » Sun Jan 14, 2018 12:14 pm

+1 for what panic said. My Getz did the same and it even died while driving sometimes, took the local "mechie" 3 weeks to solve it.
Daily : 2011 Toyota Aygo 1.0 (Tiny)
Soon-To-Be-Project : 1981 VW Golf 2-door (Unikorn) - chugging feul
Link for slow build - viewtopic.php?f=11&t=208217

Ex : 2005 Hayundai Getz 1.3(Chuckie)

Post Reply